<!doctype html><html lang=en><head><meta charset=utf-8><meta http-equiv=X-UA-Compatible content="IE=edge,chrome=1"><title>how ora ito transformed a le corbusier-rooftop into a contemporary art space in marseille</title><meta name=viewport content="width=device-width, initial-scale=1"><link rel=apple-touch-icon sizes=180x180 href="https://www.designboom.com/fav/apple-touch-icon.png?v=9BPW2r4Gm3"><link rel=manifest href="https://www.designboom.com/fav/site.webmanifest?v=9BPW2r4Gm3"><link rel=mask-icon href="https://www.designboom.com/fav/safari-pinned-tab.svg?v=9BPW2r4Gm3" color=#000000><link rel="shortcut icon" href="https://www.designboom.com/favicon.ico?v=9BPW2r4Gm3"><meta name=msapplication-TileColor content=#603cba><meta name=msapplication-config content="https://www.designboom.com/fav/browserconfig.xml?v=9BPW2r4Gm3"><meta name=theme-color content=#ffffff><meta name=news_keywords content=mamo><meta name=description content="the space sees a different artist take over the rooftop every summer, focusing on the confrontation between the artwork and the architecture."><link rel=canonical href=https://www.designboom.com/art/mamo-marseille-modulor-ora-ito-interview-06-19-2019/><meta property=og:locale content=en_US><meta property=og:type content=article><meta property=og:image:width content=1200><meta property=og:image:height content=628><meta property=og:title content="how ora ito transformed a le corbusier-rooftop into a contemporary art space in marseille"><meta property=og:description content=&nbsp;><meta property=og:url content=https://www.designboom.com/art/mamo-marseille-modulor-ora-ito-interview-06-19-2019/><meta property=og:site_name content="designboom | architecture &amp; design magazine"><meta property=article:tag content="ora ito"><meta property=article:tag content=RIMOWA><meta property=article:section content=art><meta property=article:published_time content=2019-06-19T06:45:09+02:00><meta property=article:modified_time content=2019-06-25T09:07:31+02:00><meta property=og:updated_time content=2019-06-25T09:07:31+02:00><meta property=fb:app_id content=160400380772688><meta property=og:image content=https://www.designboom.com/wp-content/uploads/2019/06/mamo-marseille-modulor-ora-ito-interview-designboom-fb.jpg><meta property=og:image:secure_url content=https://www.designboom.com/wp-content/uploads/2019/06/mamo-marseille-modulor-ora-ito-interview-designboom-fb.jpg><meta property=og:image:width content=1200><meta property=og:image:height content=628> <script type=application/ld+json class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.designboom.com/#organization","name":"Designboom","url":"https://www.designboom.com/","sameAs":[]},{"@type":"WebSite","@id":"https://www.designboom.com/#website","url":"https://www.designboom.com/","name":"designboom | architecture &amp; design magazine","publisher":{"@id":"https://www.designboom.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.designboom.com/search-result/?q={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.designboom.com/art/mamo-marseille-modulor-ora-ito-interview-06-19-2019/#primaryimage","url":"https://www.designboom.com/wp-content/uploads/2019/06/mamo-marseille-modulor-ora-ito-interview-designboom-005.jpg"},{"@type":"WebPage","@id":"https://www.designboom.com/art/mamo-marseille-modulor-ora-ito-interview-06-19-2019/#webpage","url":"https://www.designboom.com/art/mamo-marseille-modulor-ora-ito-interview-06-19-2019/","inLanguage":"en-US","name":"how ora ito transformed a le corbusier-rooftop into a contemporary art space in marseille","isPartOf":{"@id":"https://www.designboom.com/#website"},"primaryImageOfPage":{"@id":"https://www.designboom.com/art/mamo-marseille-modulor-ora-ito-interview-06-19-2019/#primaryimage"},"datePublished":"2019-06-19T06:45:09+02:00","dateModified":"2019-06-25T09:07:31+02:00","description":"the space sees a different artist take over the rooftop every summer, focusing on the confrontation between the artwork and the architecture."},{"@type":"Article","@id":"https://www.designboom.com/art/mamo-marseille-modulor-ora-ito-interview-06-19-2019/#article","isPartOf":{"@id":"https://www.designboom.com/art/mamo-marseille-modulor-ora-ito-interview-06-19-2019/#webpage"},"author":{"@id":"https://www.designboom.com/schema/person/juliana-neira-i-designboom/#author"},"headline":"how ora ito transformed a le corbusier-rooftop into a contemporary art space in marseille","datePublished":"2019-06-19T06:45:09+02:00","dateModified":"2019-06-25T09:07:31+02:00","commentCount":"1","mainEntityOfPage":{"@id":"https://www.designboom.com/art/mamo-marseille-modulor-ora-ito-interview-06-19-2019/#webpage"},"publisher":{"@id":"https://www.designboom.com/#organization"},"image":{"@id":"https://www.designboom.com/art/mamo-marseille-modulor-ora-ito-interview-06-19-2019/#primaryimage"},"keywords":"ora ito,RIMOWA","articleSection":"art,category banner,homepage banner"},{"@type":["Person"],"@id":"https://www.designboom.com/author/julianadesignboom-com/#author","name":"juliana neira I designboom","image":{"@type":"ImageObject","@id":"https://www.designboom.com/#authorlogo","url":"https://secure.gravatar.com/avatar/9a1dceb1cf89e18cd703dcae753edbb4?s=96&d=mm&r=g","caption":"juliana neira I designboom"},"sameAs":[]}]}</script> <link rel=dns-prefetch href=//s.w.org><link rel=alternate type=application/rss+xml title="designboom | architecture &amp; design magazine &raquo; how ora ito transformed a le corbusier-rooftop into a contemporary art space in marseille Comments Feed" href=https://www.designboom.com/art/mamo-marseille-modulor-ora-ito-interview-06-19-2019/feed/><link rel=stylesheet id=wp-block-library-css  href='https://www.designboom.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.2' type=text/css media=all><link rel=stylesheet id=dboom-styles-css  href='https://www.designboom.com/wp-content/themes/designboom/assets/css/dboom-styles.min.css?ver=1.5.203' type=text/css media=all><link rel=https://api.w.org/ href=https://www.designboom.com/wp-json/><link rel=EditURI type=application/rsd+xml title=RSD href=https://www.designboom.com/xmlrpc.php?rsd><link rel=wlwmanifest type=application/wlwmanifest+xml href=https://www.designboom.com/wp-includes/wlwmanifest.xml><link rel=shortlink href='https://www.designboom.com/?p=601113'><link rel=alternate type=application/json+oembed href="https://www.designboom.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.designboom.com%2Fart%2Fmamo-marseille-modulor-ora-ito-interview-06-19-2019%2F"><link rel=alternate type=text/xml+oembed href="https://www.designboom.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.designboom.com%2Fart%2Fmamo-marseille-modulor-ora-ito-interview-06-19-2019%2F&#038;format=xml"> <script>var dboom_engine = null;
var dboom_shop = null;
var dboom_competition = null;
var dboom_menu = [];
var dboom_menu_label = 'magazine';
var dboom_menu_item = 0;

var dboom_localkey = 'dboom_localkey_3402erl45';
var dboom_trigger_popup_newsletter = true;
var dboom_trigger_popup_newsletter_threshold = 4500;

// breakpoints
var media_mobile 			= 481; 	// mobile portrait
var media_tablet 			= 769; 	// tablet and mobile landscape
var media_tablet_landscape 	= 950; 	// tablet landscape
var media_laptop 			= 992; 	// laptop and tablet landscape
var media_desktop 			= 1200; // desktop
var media_wide 				= 1440; // wide desktop

var main_content_offset = 0; // very very dummy
var lastPosition = 0;
var expander = false;
var expand = false;
var current_ngg_id = false;</script> </head><body class=dboom_com><div id=dboom-badge><header class=header-wrapper><div id=header-pre-scroll class="dboom-wrapper p-601113"><div id=header-tag-description class="header-tag-description flip-tl-other">how ora ito transformed a le corbusier-rooftop into a contemporary art space in marseille</div><div id=header-banner-mobile class="header-banner-mobile "><div class=dboom-wrapper><script>/*<![CDATA[*/var rv_zone_15622364238067 = 4;
   var m3_u = 'https://grinx.designboom.com/www/delivery/ajs.php';
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=" + rv_zone_15622364238067);
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");/*]]>*/</script><noscript><a href='https://grinx.designboom.com/www/delivery/ck.php?n=a0546020&amp;cb=INSERT_RANDOM_NUMBER_HERE' target=_blank><img src='https://grinx.designboom.com/www/delivery/avw.php?zoneid=rv_zone_15622364238067&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a0546020' border=0 alt=ads></a></noscript></div></div><div id=header-banner-desktop class=header-banner-desktop><div class=dboom-wrapper><script>/*<![CDATA[*/var rv_zone_15622364238067 = 1;
   var m3_u = 'https://grinx.designboom.com/www/delivery/ajs.php';
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=" + rv_zone_15622364238067);
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");/*]]>*/</script><noscript><a href='https://grinx.designboom.com/www/delivery/ck.php?n=a0546020&amp;cb=INSERT_RANDOM_NUMBER_HERE' target=_blank><img src='https://grinx.designboom.com/www/delivery/avw.php?zoneid=rv_zone_15622364238067&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a0546020' border=0 alt=ads></a></noscript></div></div></div><div class=header-main><nav id=header-nav class="navbar navbar-default header-nav" role=navigation><div class=dboom-wrapper style=position:relative;><div id=nav-logo class="navbar-header nav-logo"><div class="nav-toggler nav-logo-toggler"> <img class=opener src=https://www.designboom.com/wp-content/themes/designboom/assets/imgs/menu-50.png border=0 alt="view main menu"> <img class=closer src=https://www.designboom.com/wp-content/themes/designboom/assets/imgs/close-50.png border=0 alt="close main menu"></div> <a class=navbar-brand href=https://www.designboom.com></a></div><div id=nav-search class=nav-search><div class=search-wrapper><div class="nav-toggler nav-search-toggler"></div><div id=google-search-box class> <script>/* CODICE MOTORE DI RICERCA PERSONALIZZATO GOOGLE */
		(function() {
			var cx = 'partner-pub-1803347774687458:5242566950';
			var gcse = document.createElement('script');
			gcse.type = 'text/javascript';
			gcse.async = true;
			gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') + '//cse.google.com/cse.js?cx=' + cx;
			var s = document.getElementsByTagName('script')[0];
			s.parentNode.insertBefore(gcse, s);
		})();</script> <span class=dboom-searchbox> <gcse:searchbox-only></gcse:searchbox-only> <img class=nav-search-close src=https://www.designboom.com/wp-content/themes/designboom/assets/imgs/close-50.png border=0 alt="close main menu"> </span></div></div></div><div id=nav-bar class="navbar-collapse navbar-left nav-bar"><ul id=main-menu class="nav navbar-nav main-menu"><li data-left=150 class="menu-item main-menu-item dropdown current-menu-item"><a href=# class="dropdown-toggle rolling-label" data-toggle=dropdown role=button aria-haspopup=true aria-expanded=false max-title=architecture title=art><span id=rolling-t class=t data-rolls data-show-magazine=1 data-current-label=art>art</span></a><ul class=dropdown-menu role=menu><li class="submenu-item hidden show-on-category"><a href=https://www.designboom.com title=magazine>magazine</a></li><li class=submenu-item><a href=https://www.designboom.com/architecture title=architecture>architecture</a></li><li class=submenu-item><a href=https://www.designboom.com/design title=design>design</a></li><li class=submenu-item><a href=https://www.designboom.com/art title=art>art</a></li><li class=submenu-item><a href=https://www.designboom.com/technology title=technology>technology</a></li><li class=submenu-item><a href=https://www.designboom.com/interiors title=interiors>interiors</a></li><li class=submenu-item><a href=https://www.designboom.com/interviews title=interviews>interviews</a></li><li class=submenu-item><a href=https://www.designboom.com/watches title=watches>watches</a></li><li class=submenu-item><a href=https://www.designboom.com/readers-submit title=contribute class=contribute>contribute</a></li><li class=submenu-item><a href=https://www.designboom.com/readers title=readers>readers</a></li><li class="submenu-item tablet-item"><a href=https://www.designboom.com/popular-today title="popular today" class=popular-today>popular today</a></li></ul><div class=clearfix></div></li><li data-left=225 class="menu-item "><a id=extreme-dummy href=https://www.designboom.com/video/ title=video class=adjust-gap>video</a></li><li data-left=360 class="menu-item "> <a href=https://www.designboom.com/competitions/all/ title=competitions>competitions</a></li><li data-left=500 class="menu-item "><a href=https://www.designboom.com/product-library/ title="product library">product library</a></li><li data-left=570 class="menu-item "> <a href=https://www.designboom.com/shop/ title=shop>shop</a><ul class="submenu tablet-item" role=menu><li class=submenu-item><a href=https://www.designboom.com/shop title=promote>buy</a></li><li class=submenu-item><a class=sell href=https://www.designboom.com/shop/start-selling title=sell>sell</a></li></ul><div class=clearfix></div></li><li data-left=690 class="menu-item dropdown "> <a href=# class=dropdown-toggle data-toggle=dropdown role=button aria-haspopup=true aria-expanded=false title=socialize>socialize</a><ul class="dropdown-menu dropdown-social" role=menu><li class=submenu-item><a class=instagram target=_blank rel=noopener href=https://instagram.com/designboom/ title=instagram>instagram</a></li><li class=submenu-item><a class=facebook target=_blank rel=noopener href=https://www.facebook.com/designboomnews title=facebook>facebook</a></li><li class=submenu-item><a class=twitter target=_blank rel=noopener href=https://twitter.com/designboom title=twitter>twitter</a></li><li class=submenu-item><a class=pinterest target=_blank rel=noopener href="https://pinterest.com/designboom/" title=pinterest>pinterest</a></li><li class=submenu-item><a class=rss href=https://www.designboom.com/feed title=rss>rss</a></li><li class="submenu-item submenu-no-shift"><a class href=https://www.designboom.com/newsletter-subscribe/ title=newsletter>newsletter</a></li><li class="submenu-item submenu-no-shift"><a class href=http://www.designboom.cn title="designboom cn">designboom cn</a></li><li class="submenu-item submenu-item-prize"><a class rel=noopener href=https://www.instagram.com/thedesignprize/ title="THE DESIGN PRIZE on instagram" target=_blank>THE DESIGN PRIZE</a></li></ul><div class=clearfix></div></li><li class="menu-item tablet-item"><a href=https://www.designboom.com/newsletter-subscribe/ title=newsletter>newsletter</a></li><li class="menu-item tablet-item"><a href=https://www.designboom.com/advertise title=advertise>advertise</a></li><li data-left=750 class="menu-item only-desktop only-affix"><a href=https://www.designboom.com/advertise title=advertise>advertise</a></li></ul></div></div></nav></div><div id=hm-navbar-placeholder>&nbsp;</div><div class=header-content><div id=single_full_width_image class=full_header> <img class=flip-mobile src=https://www.designboom.com/wp-content/uploads/2019/06/instaora.jpg alt="how ora ito transformed a le corbusier-rooftop into a contemporary art space in marseille" border=0> <img class=flip-other src=https://www.designboom.com/wp-content/uploads/2019/06/mamo-marseille-modulor-ora-ito-interview-designboom-1800.jpg alt="how ora ito transformed a le corbusier-rooftop into a contemporary art space in marseille" border=0></div><div class=dboom-wrapper><div class=dboom-page-title><h1 class="dboom-main-title">how ora ito transformed a le corbusier-rooftop into a contemporary art space in marseille</h1></div></div></div></header><div class="main-content page-content-adjust attachment" role=main><div class=dboom-wrapper><section class="page-content page-content-adjust"><aside id=main-sidebar class=dboom-sidebar><div class=aside-affixable><div id=main-sidebar-title class="dboom-container-block dboom-container-block-title adjust-block-title"><h2>&nbsp;</h2></div><div class="aside-adv-box sidebar-element ps-1"><script>/*<![CDATA[*/var rv_zone_15622364238078 = 2;
   try {

	if ( typeof bind_ads != undefined && bind_ads ) {
	    console.log( "revive bind_ads: " + rv_zone_15622364238078 + " --> " + bind_ads );
	    
	    rv_zone_15622364238078 = bind_ads;
	} else {
	    console.log( "undefined bind_ads: " + rv_zone_15622364238078 );
	}
	
} catch( err ) {
    console.log( "TRY-CATCH! -> undefined bind_ads: " + rv_zone_15622364238078 );
}
   var m3_u = 'https://grinx.designboom.com/www/delivery/ajs.php';
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=" + rv_zone_15622364238078);
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");/*]]>*/</script><noscript><a href='https://grinx.designboom.com/www/delivery/ck.php?n=a0546020&amp;cb=INSERT_RANDOM_NUMBER_HERE' target=_blank><img src='https://grinx.designboom.com/www/delivery/avw.php?zoneid=rv_zone_15622364238078&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a0546020' border=0 alt></a></noscript></div><div class="publish-your-work sidebar-element"> <a class=link-publish-your-work href=https://www.designboom.com/readers-submit/>publish your work</a></div><div class="sidebar-archictonic-container sidebar-element "><h3 class="sidebar-archictonic-today-title"></h3> <iframe title="product library" class=sidebar-archictonic-iframe data-src=https://designclip.architonic.com/8560001/products/man width=300 height=712 frameborder=0 marginheight=0 scrolling=no marginwidth=0></iframe></div><div class="special-tag-container sidebar-element  hide-block-description  dboom-updatable-widget" data-widget-name=Widget_J73articleTag_1909 data-timestamp=1562236423 data-threshold=7200><div class=special-tag-header><div class=special-tag-image> <img alt=ora-ito data-static-src=https://www.designboom.com/wp-content/uploads/2016/02/ora-ito-tag-portrait-designbom-818-500.jpg src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"class></div><h3 class="special-tag-title"> <a href=https://www.designboom.com/tag/ora-ito/>ora ito</a>&nbsp; <span class=special-tag-article-count>(16 articles)</span></h3><div class=block-description> ora ito is based in paris, france and is known for remodeling emblematic products and international brands. he has developed his own vocabulary of design which he has named ‘simplexity’ - the art to give to an object with complex functions as visible simplicity.</div></div><div class="special-tag-item "><div class=block-image> <a href=https://www.designboom.com/art/mamo-marseille-modulor-ora-ito-interview-06-19-2019/ title="how ora ito transformed a le corbusier-rooftop into a contemporary art space in marseille"> <img data-static-src=https://static.designboom.com/wp-content/uploads/2019/06/mamo-marseille-modulor-ora-ito-interview-designboom-250-125x100.jpg data-static-srcset="https://static.designboom.com/wp-content/uploads/2019/06/mamo-marseille-modulor-ora-ito-interview-designboom-250.jpg 2x" width=125 height=100 alt="how ora ito transformed a le corbusier-rooftop into a contemporary art space in marseille" border=0 src=data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7> </a></div><div class=block-title> <a href=https://www.designboom.com/art/mamo-marseille-modulor-ora-ito-interview-06-19-2019/ title="how ora ito transformed a le corbusier-rooftop into a contemporary art space in marseille">how ora ito transformed a le corbusier-rooftop into a contemporary art space in marseille</a></div><div class="block-description ">Jun 19, 2019</div></div><div class="special-tag-item "><div class=block-image> <a href=https://www.designboom.com/architecture/ora-ito-flying-nest-nomadic-accommodation-concept-12-18-2018/ title="ora ito's flying nest is the nomadic accommodation that travels around the globe"> <img data-static-src=https://static.designboom.com/wp-content/uploads/2018/12/ora-ito-flying-nest-nomadic-accommodation-concept-designboom-250-125x100.jpg data-static-srcset="https://static.designboom.com/wp-content/uploads/2018/12/ora-ito-flying-nest-nomadic-accommodation-concept-designboom-250.jpg 2x" width=125 height=100 alt="ora ito's flying nest is the nomadic accommodation that travels around the globe" border=0 src=data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7> </a></div><div class=block-title> <a href=https://www.designboom.com/architecture/ora-ito-flying-nest-nomadic-accommodation-concept-12-18-2018/ title="ora ito's flying nest is the nomadic accommodation that travels around the globe">ora ito's flying nest is the nomadic accommodation that travels around the globe</a></div><div class="block-description ">Dec 18, 2018</div></div><div class="special-tag-item "><div class=block-image> <a href=https://www.designboom.com/architecture/ora-ito-lvmh-media-office-paris-10-5-2017/ title="ora ito sculpts parametric staircase for LVMH's media division office in paris"> <img data-static-src=https://static.designboom.com/wp-content/uploads/2017/10/ora-ito-LVMH-designboom-250.jpg data-static-srcset width=125 height=100 alt="ora ito sculpts parametric staircase for LVMH's media division office in paris" border=0 src=data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7> </a></div><div class=block-title> <a href=https://www.designboom.com/architecture/ora-ito-lvmh-media-office-paris-10-5-2017/ title="ora ito sculpts parametric staircase for LVMH's media division office in paris">ora ito sculpts parametric staircase for LVMH's media division office in paris</a></div><div class="block-description ">Oct 05, 2017</div></div><div class="special-tag-item "><div class=block-image> <a href=https://www.designboom.com/art/jean-pierre-mamo-centre-le-corbusiers-la-cite-radieuse-07-18-2017/ title="jean-pierre raynaud offers a new perspective at the MAMO centre at le corbusier's la cité radieuse"> <img data-static-src=https://static.designboom.com/wp-content/uploads/2017/07/JP-RAYNAUD-ICI-MAMO-designboom-250.jpg data-static-srcset width=125 height=100 alt="jean-pierre raynaud offers a new perspective at the MAMO centre at le corbusier's la cité radieuse" border=0 src=data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7> </a></div><div class=block-title> <a href=https://www.designboom.com/art/jean-pierre-mamo-centre-le-corbusiers-la-cite-radieuse-07-18-2017/ title="jean-pierre raynaud offers a new perspective at the MAMO centre at le corbusier's la cité radieuse">jean-pierre raynaud offers a new perspective at the MAMO centre at le corbusier's la cité radieuse</a></div><div class="block-description ">Jul 18, 2017</div></div><div class="special-tag-item "><div class=block-image> <a href=https://www.designboom.com/architecture/ora-ito-daniel-buren-yooma-hotel-paris-07-05-2017/ title="ora ito and daniel buren design yooma hotel in paris"> <img data-static-src=https://static.designboom.com/wp-content/uploads/2017/07/yooma-hotel-daniel-buren-ora-ito-paris-designboom-250.jpg data-static-srcset width=125 height=100 alt="ora ito and daniel buren design yooma hotel in paris" border=0 src=data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7> </a></div><div class=block-title> <a href=https://www.designboom.com/architecture/ora-ito-daniel-buren-yooma-hotel-paris-07-05-2017/ title="ora ito and daniel buren design yooma hotel in paris">ora ito and daniel buren design yooma hotel in paris</a></div><div class="block-description ">Jul 05, 2017</div></div><div class="clearfix clear"></div></div><div class="aside-adv-box sidebar-element ps-1"><script>/*<![CDATA[*/var rv_zone_15622364238411 = 12;
   
   var m3_u = 'https://grinx.designboom.com/www/delivery/ajs.php';
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=" + rv_zone_15622364238411);
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");/*]]>*/</script><noscript><a href='https://grinx.designboom.com/www/delivery/ck.php?n=a0546020&amp;cb=INSERT_RANDOM_NUMBER_HERE' target=_blank><img src='https://grinx.designboom.com/www/delivery/avw.php?zoneid=rv_zone_15622364238411&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a0546020' border=0 alt></a></noscript></div><div class="popular-today-container sidebar-element  dboom-updatable-widget" data-widget-name=Widget_J73popularToday__1 data-timestamp=1562236423 data-threshold=3600><h3 class="popular-today-title">popular now art!</h3><div class="popular-today-item "><div class=block-image> <a href=https://www.designboom.com/art/bordeaux-chapel-tape-installation-zilvinas-kempinas-07-01-2019/ title="magnetic tape transforms bordeaux chapel into a tunnel of blurred boundaries"> <img src=data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7 data-lazy-src=https://static.designboom.com/wp-content/uploads/2019/07/zilvinas-kempinas-bordeaux-tape-installation-designboom-250-125x100.jpg data-lazy-srcset="https://static.designboom.com/wp-content/uploads/2019/07/zilvinas-kempinas-bordeaux-tape-installation-designboom-250.jpg 2x" width=125 height=100 alt="magnetic tape transforms bordeaux chapel into a tunnel of blurred boundaries" border=0> </a></div><div class=block-title> <a href=https://www.designboom.com/art/bordeaux-chapel-tape-installation-zilvinas-kempinas-07-01-2019/ title="magnetic tape transforms bordeaux chapel into a tunnel of blurred boundaries">magnetic tape transforms bordeaux chapel into a tunnel of blurred boundaries</a></div><div class="block-description ">24k views</div></div><div class="popular-today-item "><div class=block-image> <a href=https://www.designboom.com/art/xu-zhen-nirvana-untitled-art-basel-07-02-2019/ title="xu zhen's nirvana employs tibetan mandala tradition to create gambling tables at art basel 2019"> <img src=data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7 data-lazy-src=https://static.designboom.com/wp-content/uploads/2019/07/xu-zhen-nirvana-art-basel-unlimited-perrotin-designboom-250-125x100.jpg data-lazy-srcset="https://static.designboom.com/wp-content/uploads/2019/07/xu-zhen-nirvana-art-basel-unlimited-perrotin-designboom-250.jpg 2x" width=125 height=100 alt="xu zhen's nirvana employs tibetan mandala tradition to create gambling tables at art basel 2019" border=0> </a></div><div class=block-title> <a href=https://www.designboom.com/art/xu-zhen-nirvana-untitled-art-basel-07-02-2019/ title="xu zhen's nirvana employs tibetan mandala tradition to create gambling tables at art basel 2019">xu zhen's nirvana employs tibetan mandala tradition to create gambling tables at art basel 2019</a></div><div class="block-description ">21k views</div></div><div class="popular-today-item "><div class=block-image> <a href=https://www.designboom.com/art/vans-frida-kahlo-sneakers-07-02-2019/ title="vans releases frida kahlo sneakers featuring some of her most famous artworks"> <img src=data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7 data-lazy-src=https://static.designboom.com/wp-content/uploads/2019/07/vans-frida-kahlo-sneakers-designboom-250-125x100.jpg data-lazy-srcset="https://static.designboom.com/wp-content/uploads/2019/07/vans-frida-kahlo-sneakers-designboom-250.jpg 2x" width=125 height=100 alt="vans releases frida kahlo sneakers featuring some of her most famous artworks" border=0> </a></div><div class=block-title> <a href=https://www.designboom.com/art/vans-frida-kahlo-sneakers-07-02-2019/ title="vans releases frida kahlo sneakers featuring some of her most famous artworks">vans releases frida kahlo sneakers featuring some of her most famous artworks</a></div><div class="block-description ">20k views</div></div><div class="popular-today-item "><div class=block-image> <a href=https://www.designboom.com/art/detroit-apartment-anders-ruhwald-07-03-2019/ title="artist turns detroit apartment into a haunting domestic space seemingly raged by fire"> <img src=data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7 data-lazy-src=https://static.designboom.com/wp-content/uploads/2019/07/anders-ruhwald-unit-1-3583-dubois-detroit-art-week-designboom-250-125x100.jpg data-lazy-srcset="https://static.designboom.com/wp-content/uploads/2019/07/anders-ruhwald-unit-1-3583-dubois-detroit-art-week-designboom-250.jpg 2x" width=125 height=100 alt="artist turns detroit apartment into a haunting domestic space seemingly raged by fire" border=0> </a></div><div class=block-title> <a href=https://www.designboom.com/art/detroit-apartment-anders-ruhwald-07-03-2019/ title="artist turns detroit apartment into a haunting domestic space seemingly raged by fire">artist turns detroit apartment into a haunting domestic space seemingly raged by fire</a></div><div class="block-description ">19k views</div></div><div class="popular-today-item "><div class=block-image> <a href=https://www.designboom.com/art/fabian-mosele-copyright-proof-cakes-article-13-algorithms-07-01-2019/ title="fabian mosele bakes 'copyright proof cakes' to trick article 13 algorithms"> <img src=data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7 data-lazy-src=https://static.designboom.com/wp-content/uploads/2019/07/fabian-mosele-copyright-proof-cakes-designboom-250-125x100.jpg data-lazy-srcset="https://static.designboom.com/wp-content/uploads/2019/07/fabian-mosele-copyright-proof-cakes-designboom-250.jpg 2x" width=125 height=100 alt="fabian mosele bakes 'copyright proof cakes' to trick article 13 algorithms" border=0> </a></div><div class=block-title> <a href=https://www.designboom.com/art/fabian-mosele-copyright-proof-cakes-article-13-algorithms-07-01-2019/ title="fabian mosele bakes 'copyright proof cakes' to trick article 13 algorithms">fabian mosele bakes 'copyright proof cakes' to trick article 13 algorithms</a></div><div class="block-description ">24k views</div></div><div class="clearfix clear"></div></div><div class="special-tag-container sidebar-element  hide-block-description  dboom-updatable-widget" data-widget-name=Widget_J73articleTag_8511 data-timestamp=1562236423 data-threshold=7200><div class=special-tag-header><div class=special-tag-image></div><h3 class="special-tag-title"> <a href=https://www.designboom.com/tag/rimowa/>RIMOWA</a>&nbsp; <span class=special-tag-article-count>(15 articles)</span></h3><div class=block-description><p>RIMOWA is a german luggage manufacturer. the company was founded in 1898, in cologne, germany, and frequently collaborates with creative talents from around the world.</p></div></div><div class="special-tag-item "><div class=block-image> <a href=https://www.designboom.com/art/mamo-marseille-modulor-ora-ito-interview-06-19-2019/ title="how ora ito transformed a le corbusier-rooftop into a contemporary art space in marseille"> <img data-static-src=https://static.designboom.com/wp-content/uploads/2019/06/mamo-marseille-modulor-ora-ito-interview-designboom-250-125x100.jpg data-static-srcset="https://static.designboom.com/wp-content/uploads/2019/06/mamo-marseille-modulor-ora-ito-interview-designboom-250.jpg 2x" width=125 height=100 alt="how ora ito transformed a le corbusier-rooftop into a contemporary art space in marseille" border=0 src=data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7> </a></div><div class=block-title> <a href=https://www.designboom.com/art/mamo-marseille-modulor-ora-ito-interview-06-19-2019/ title="how ora ito transformed a le corbusier-rooftop into a contemporary art space in marseille">how ora ito transformed a le corbusier-rooftop into a contemporary art space in marseille</a></div><div class="block-description ">Jun 19, 2019</div></div><div class="special-tag-item "><div class=block-image> <a href=https://www.designboom.com/art/alex-israel-batman-mamo-marseille-06-14-2019/ title="alex israel's exhibition at MAMO projects the bat-signal over marseille’s sky"> <img data-static-src=https://static.designboom.com/wp-content/uploads/2019/06/alex-israel-batman-mamo-rimowa-ora-ito-designboom-250-125x100.jpg data-static-srcset="https://static.designboom.com/wp-content/uploads/2019/06/alex-israel-batman-mamo-rimowa-ora-ito-designboom-250.jpg 2x" width=125 height=100 alt="alex israel's exhibition at MAMO projects the bat-signal over marseille’s sky" border=0 src=data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7> </a></div><div class=block-title> <a href=https://www.designboom.com/art/alex-israel-batman-mamo-marseille-06-14-2019/ title="alex israel's exhibition at MAMO projects the bat-signal over marseille’s sky">alex israel's exhibition at MAMO projects the bat-signal over marseille’s sky</a></div><div class="block-description ">Jun 14, 2019</div></div><div class="special-tag-item "><div class=block-image> <a href=https://www.designboom.com/art/daniel-arsham-rimowa-eroded-suitcase-classic-attache-05-02-2019/ title="daniel arsham brings a vintage RIMOWA suitcase back to life"> <img data-static-src=https://static.designboom.com/wp-content/uploads/2019/05/daniel-arsham-RIMOWA-eroded-suitcase-classic-attache-designboom-250-125x100.jpg data-static-srcset="https://static.designboom.com/wp-content/uploads/2019/05/daniel-arsham-RIMOWA-eroded-suitcase-classic-attache-designboom-250.jpg 2x" width=125 height=100 alt="daniel arsham brings a vintage RIMOWA suitcase back to life" border=0 src=data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7> </a></div><div class=block-title> <a href=https://www.designboom.com/art/daniel-arsham-rimowa-eroded-suitcase-classic-attache-05-02-2019/ title="daniel arsham brings a vintage RIMOWA suitcase back to life">daniel arsham brings a vintage RIMOWA suitcase back to life</a></div><div class="block-description ">May 02, 2019</div></div><div class="special-tag-item "><div class=block-image> <a href=https://www.designboom.com/design/kaleidoscope-rimowa-x-guillermo-santoma-gas-installation-04-09-2019/ title="guillermo santomá uses RIMOWA aluminum panels to pimp car during milan design week"> <img data-static-src=https://static.designboom.com/wp-content/uploads/2019/04/rimowa-guillermo-santoma-kaleidoscope-milan-design-week-2019-designboom-250-125x100.jpg data-static-srcset="https://static.designboom.com/wp-content/uploads/2019/04/rimowa-guillermo-santoma-kaleidoscope-milan-design-week-2019-designboom-250.jpg 2x" width=125 height=100 alt="guillermo santomá uses RIMOWA aluminum panels to pimp car during milan design week" border=0 src=data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7> </a></div><div class=block-title> <a href=https://www.designboom.com/design/kaleidoscope-rimowa-x-guillermo-santoma-gas-installation-04-09-2019/ title="guillermo santomá uses RIMOWA aluminum panels to pimp car during milan design week">guillermo santomá uses RIMOWA aluminum panels to pimp car during milan design week</a></div><div class="block-description ">Apr 09, 2019</div></div><div class="special-tag-item "><div class=block-image> <a href=https://www.designboom.com/technology/rimowa-bang-olufsen-beoplay-h9i-headphones-03-28-2019/ title="RIMOWA and bang & olufsen launch limited edition headphones"> <img data-static-src=https://static.designboom.com/wp-content/uploads/2019/03/rimowa-bang-olufsen-beoplay-h9i-headphones-designboom-250-125x100.jpg data-static-srcset="https://static.designboom.com/wp-content/uploads/2019/03/rimowa-bang-olufsen-beoplay-h9i-headphones-designboom-250.jpg 2x" width=125 height=100 alt="RIMOWA and bang & olufsen launch limited edition headphones" border=0 src=data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7> </a></div><div class=block-title> <a href=https://www.designboom.com/technology/rimowa-bang-olufsen-beoplay-h9i-headphones-03-28-2019/ title="RIMOWA and bang & olufsen launch limited edition headphones">RIMOWA and bang & olufsen launch limited edition headphones</a></div><div class="block-description ">Mar 28, 2019</div></div><div class="clearfix clear"></div></div><script async src=//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js></script>  <ins class=adsbygoogle style=display:inline-block;width:300px;height:250px data-ad-client=ca-pub-1803347774687458 data-ad-slot=7778417911></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> <noscript> <a target=_blank href=https://www.architonic.com/>www.architonic.com</a> </noscript> <input type=hidden id=upd_form_tk name=upd_form_tk value=b5d97e2979><input type=hidden name=_wp_http_referer value=/art/mamo-marseille-modulor-ora-ito-interview-06-19-2019/></div></aside><div class="dboom-container dboom-single"><div class="dboom-single-block pid_601113"><div class=dboom-social-addthis><div id=sat-601113-b93c75697fec352cba0f1f7eeb0fa40e class="dboom-shares-addthis dboom-scloader" data-social-url=https://www.designboom.com/art/mamo-marseille-modulor-ora-ito-interview-06-19-2019/ data-social-key=db_engag_601113 data-timestamp=1562236423 data-human-timestamp="04-07-2019 12:33:43" data-pid=601113 data-hash=dc49f2c9a29867a8be50f4e336f0183f data-threshold=600><div class="addthis-item facebook"><div class="speech-bubble speech-bubble-top">150</div> <a class="dsi dsi-facebook" data-social-url="https://www.facebook.com/sharer/sharer.php?s=100&amp;p[title]=how%20ora%20ito%20transformed%20a%20le%20corbusier-rooftop%20into%20a%20contemporary%20art%20space%20in%20marseille&amp;p[summary]=the space sees a different artist take over the rooftop every summer, focusing on the confrontation between the artwork and the architecture.&amp;p[url]=https%3A%2F%2Fwww.designboom.com%2Fart%2Fmamo-marseille-modulor-ora-ito-interview-06-19-2019%2F&amp;&amp;p[images][0]=https://www.designboom.com/wp-content/uploads/2019/06/mamo-marseille-modulor-ora-ito-interview-designboom-005.jpg" title="share on facebook" data-social-title="share on facebook" href="javascript: void(0)"> <i class="fa fa-fake-facebook dboom-fa-social"></i> </a></div><div class="addthis-item twitter"><div class="speech-bubble speech-bubble-top">93</div> <a class="dsi dsi-twitter" data-social-url="https://twitter.com/share?url=https%3A%2F%2Fwww.designboom.com%2Fart%2Fmamo-marseille-modulor-ora-ito-interview-06-19-2019%2F&amp;text=how%20ora%20ito%20transformed%20a%20le%20corbusier-rooftop%20into%20a%20contemporary%20art%20space%20in%20marseille" title=tweet data-social-title=tweet href="javascript: void(0)"> <i class="fa fa-fake-twitter dboom-fa-social"></i> </a></div><div class="addthis-item pinterest"><div class="speech-bubble speech-bubble-top">114</div> <a class="dsi dsi-pinterest" data-social-url="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.designboom.com%2Fart%2Fmamo-marseille-modulor-ora-ito-interview-06-19-2019%2F&amp;media=https://www.designboom.com/wp-content/uploads/2019/06/mamo-marseille-modulor-ora-ito-interview-designboom-005.jpg&amp;description=the space sees a different artist take over the rooftop every summer, focusing on the confrontation between the artwork and the architecture.&amp;layout=" title="share on pinterest" data-social-title=pinterest href="javascript: void(0)"> <i class="fa fa-fake-pinterest dboom-fa-social"></i> </a></div></div></div><div id=single_full_width_video_container></div><div class=dboom-article-content><p class=p1><strong>situated on the very top of le corbusier’s cité radieuse in marseille — built between 1945 and 1952 — <a href=https://www.designboom.com/tag/ora-ito>ora ito’s</a> MAMO (marseille modulor) is a place among the clouds devoted to art and design.</strong> inaugurated in 2013, the project sees a different artist take over the rooftop every summer, focusing on the confrontation between the artwork and a space charged with le corbusier’s avant garde spirit.</p><p>&nbsp;</p><p class=p1><i>‘what more could one hope for? what could be more powerful, more iconic, more inspiring or more invigorating than this roof terrace perched in the sky?’</i></p><p>&nbsp;</p><p class=p1><strong>for the opening of the <a href=https://www.designboom.com/art/alex-israel-batman-mamo-marseille-06-14-2019/ target=_blank rel="noopener noreferrer">alex israel show at MAMO</a>, designboom visited marseille to discover the art space and get an insider’s view into ora ito’s ventures &#8212; including that time he slept in front of an artist’s door for days to get him to accept a show.</strong></p><p><img class="alignnone size-full wp-image-601118" src=https://static.designboom.com/wp-content/uploads/2019/06/mamo-marseille-modulor-ora-ito-interview-designboom-005.jpg alt width=818 height=546 srcset="https://static.designboom.com/wp-content/uploads/2019/06/mamo-marseille-modulor-ora-ito-interview-designboom-005.jpg 818w, https://static.designboom.com/wp-content/uploads/2019/06/mamo-marseille-modulor-ora-ito-interview-designboom-005-768x513.jpg 768w" sizes="(max-width: 818px) 100vw, 818px"><br> xavier veilhan at MAMO (2013)</p><p>&nbsp;</p><p>&nbsp;</p><p><strong>designboom (DB): you opened MAMO in 2013 &#8212; can you tell us the story behind it?</strong></p><p>&nbsp;</p><p> <strong>ora ito (OI): </strong>I bought this rooftop space ten years ago because I was obsessed with it. at first I didn’t know what to do with it, I just knew I wanted to restore it to its original design &#8212; the one le corbusier had envisioned for it. so, I went to the le corbusier foundation and did a lot of research.</p><p>&nbsp;</p><p> it took me three years to complete the project and had to pay close attention to every detail because this building is a historical monument. for example, to recreate the concrete textures we had to find the exact same wood to achieve the same print.</p><p>&nbsp;</p><p> once the space was ready, I still didn’t know what to do with it. it was then that I found out that le corbusier used to host, on this same rooftop, the avant garde art festival — a festival that mixed dance, sculpture and music. when I saw those images full of sculptures and performances, I knew I had to turn the rooftop into a contemporary art space.</p><p><img class="alignnone wp-image-601123 size-large" src=https://static.designboom.com/wp-content/uploads/2019/06/mamo-marseille-modulor-ora-ito-interview-designboom-010-818x545.jpg alt width=818 height=545 srcset="https://static.designboom.com/wp-content/uploads/2019/06/mamo-marseille-modulor-ora-ito-interview-designboom-010-818x545.jpg 818w, https://static.designboom.com/wp-content/uploads/2019/06/mamo-marseille-modulor-ora-ito-interview-designboom-010-768x512.jpg 768w, https://static.designboom.com/wp-content/uploads/2019/06/mamo-marseille-modulor-ora-ito-interview-designboom-010.jpg 945w" sizes="(max-width: 818px) 100vw, 818px"><br> daniel buren at MAMO (2014)</p><p>&nbsp;</p><p>&nbsp;</p><p><strong>DB: you are the artistic director of MAMO — how do you choose the artists?</strong></p><p>&nbsp;</p><p> <strong>OI: </strong>I’m not a mystical person, but I have to admit that when I’m choosing the artists, it’s completely mystical because it’s like an obsession. if I’m not obsessed, I will not do the show. for example, if the artist I want to do a show with doesn’t want to do it, then I won’t do a show either. that’s how obsessions work, they take over your mind and you can’t live without them.</p><p><img class="alignnone size-full wp-image-601121" src=https://static.designboom.com/wp-content/uploads/2019/06/mamo-marseille-modulor-ora-ito-interview-designboom-008.jpg alt width=818 height=545 srcset="https://static.designboom.com/wp-content/uploads/2019/06/mamo-marseille-modulor-ora-ito-interview-designboom-008.jpg 818w, https://static.designboom.com/wp-content/uploads/2019/06/mamo-marseille-modulor-ora-ito-interview-designboom-008-768x512.jpg 768w" sizes="(max-width: 818px) 100vw, 818px"><br> dan graham (2015)<br> image by WEARECONTENTS</p><p>&nbsp;</p><p>&nbsp;</p><p><strong>DB: who has exhibited at MAMO?</strong></p><p>&nbsp;</p><p><strong>OI: </strong>the first show I did back in 2013 was xavier veilhan which marked the opening of the space — it was an homage to le corbusier. then we did daniel buren, and he, for example, didn’t want to do the show. so I slept in front of his house, because I was obsessed, I wanted to do the show with daniel. after he saw me there, sleeping at his door for days, he agreed to do the show. it was about recomposing and bringing the environment into the show, because even though the building is beautiful, it’s also surrounded by the mountains and the sea and we wanted to bring that natural environment into the building.</p><p>&nbsp;</p><p> after that, I was obsessed with the contrast between glass and concrete, which are the two materials most used in architecture. I thought it was interesting to play with light and heavy, with transparency, with old and new architecture. so dan graham was the one for this.</p><p>&nbsp;</p><p> then we had felice varini who painted striking red and yellow shapes access the terrace referencing the architecture. jean pierre raynaud followed with a poetical installation for the birds by placing a monumental 17-meter arrow on the terrace’s floor. 2018 was the year of olivier mosset, who installed two monumental monochrome works.</p><p><img class="alignnone size-full wp-image-601122" src=https://static.designboom.com/wp-content/uploads/2019/06/mamo-marseille-modulor-ora-ito-interview-designboom-009.jpg alt width=818 height=545 srcset="https://static.designboom.com/wp-content/uploads/2019/06/mamo-marseille-modulor-ora-ito-interview-designboom-009.jpg 818w, https://static.designboom.com/wp-content/uploads/2019/06/mamo-marseille-modulor-ora-ito-interview-designboom-009-768x512.jpg 768w" sizes="(max-width: 818px) 100vw, 818px"><br> dan graham (2015)<br> image by WEARECONTENTS</p><p>&nbsp;</p><p>&nbsp;</p><p><strong>DB: what have you learned from running MAMO?</strong></p><p>&nbsp;</p><p> I think an art center can only be judged through time, because it’s thanks to it that you see if there’s an identity, if there’s a point of view. with MAMO, I want to show a point of view because otherwise you have my job — I’m a designer.</p><p>&nbsp;</p><p> it’s not my job to run an art center, but I felt that as a designer, I wanted to understand more art. working with artists has been fantastic for me because I learn a lot from them. that’s why I was working with older artists. first it was dan graham, then it was felice varini, then jean pierre raynaud, then olivier mosset… and now I decided to go with a young artist. I chose alex israel because even though he’s a young artist, he has one thing in common with the other ones and that is that he has a strong universe, he has a strong identity and everything he’s doing is so logical.</p><p><img class="alignnone size-full wp-image-601114" src=https://static.designboom.com/wp-content/uploads/2019/06/mamo-marseille-modulor-ora-ito-interview-designboom-001.jpg alt width=818 height=613 srcset="https://static.designboom.com/wp-content/uploads/2019/06/mamo-marseille-modulor-ora-ito-interview-designboom-001.jpg 818w, https://static.designboom.com/wp-content/uploads/2019/06/mamo-marseille-modulor-ora-ito-interview-designboom-001-768x576.jpg 768w" sizes="(max-width: 818px) 100vw, 818px"><br> felice varini at MAMO (2016)<br> read more on this project on designboom <a href=https://www.designboom.com/art/felice-varini-mamo-a-ciel-ouvert-la-cite-radieuse-07-05-2016/>here</a></p><p>&nbsp;</p><p>&nbsp;</p><p><strong>DB: what has it been like to work with alex israel on the show?</strong></p><p>&nbsp;</p><p> <strong>OI: </strong>when we started working on the show, I was amazed at how he was always going back to the movie (tim burton’s 1989 batman). for example, the logos outside are exactly the same as the logos in the movie, and the diameter of the projector is also exactly the same as the original one on the film. even the logo for the invitation… everything revolves around tim burton’s 1989 batman.</p><p>&nbsp;</p><p> alex israel is the youngest artist I have worked with, but he has already the maturity of a very old artist which I think is a good quality because it means that he has a territory. I believe that art is like having a territory and every artist I work with needs to have their own territory. this time I wanted to go more pop, more open to the new generation, but still keeping what I like. I like design, I like beautiful streamline projects, I like minimalism.</p><p><img class="alignnone size-full wp-image-601115" src=https://static.designboom.com/wp-content/uploads/2019/06/mamo-marseille-modulor-ora-ito-interview-designboom-002.jpg alt width=818 height=613 srcset="https://static.designboom.com/wp-content/uploads/2019/06/mamo-marseille-modulor-ora-ito-interview-designboom-002.jpg 818w, https://static.designboom.com/wp-content/uploads/2019/06/mamo-marseille-modulor-ora-ito-interview-designboom-002-768x576.jpg 768w" sizes="(max-width: 818px) 100vw, 818px"><br> felice varini at MAMO (2016)<br> read more on this project on designboom <a href=https://www.designboom.com/art/felice-varini-mamo-a-ciel-ouvert-la-cite-radieuse-07-05-2016/>here</a></p><p>&nbsp;</p><p>&nbsp;</p><p><strong>DB: german luggage manufacturer RIMOWA is your new partner in this venture…</strong></p><p>&nbsp;</p><p> <strong>OI: </strong>I wanted a new partner and I really like the spirit of RIMOWA because alexandre arnault is young and he is really into the world. he really understands the world we are at now, and I want to work with people like that because they also help me understand the world too. I’m not the young kid anymore, you know? I’m 41 now, but when you start at 18 years old like I did, it’s difficult to keep up.</p><p><img class="alignnone size-full wp-image-601119" src=https://static.designboom.com/wp-content/uploads/2019/06/mamo-marseille-modulor-ora-ito-interview-designboom-006.jpg alt width=818 height=545 srcset="https://static.designboom.com/wp-content/uploads/2019/06/mamo-marseille-modulor-ora-ito-interview-designboom-006.jpg 818w, https://static.designboom.com/wp-content/uploads/2019/06/mamo-marseille-modulor-ora-ito-interview-designboom-006-768x512.jpg 768w" sizes="(max-width: 818px) 100vw, 818px"><br> jean pierre raynaud at MAMO (2017)<br> image by WEARECONTENT</p><p>&nbsp;</p><p>&nbsp;</p><p><strong>DB: back in 1999 you hijacked louis vuitton and created virtual products that were later acknowledged by them &#8212; what happened with this?</strong></p><p>&nbsp;</p><p> <strong>OI: </strong>after all my hijacked products for louis vuitton, they contacted me and I was supposed to be the director for the product design area. but, I was young and said some stupid things in an interview, and it never happened. I still have the unsigned contract you know…</p><p><img class="alignnone size-full wp-image-601120" src=https://static.designboom.com/wp-content/uploads/2019/06/mamo-marseille-modulor-ora-ito-interview-designboom-007.jpg alt width=818 height=546 srcset="https://static.designboom.com/wp-content/uploads/2019/06/mamo-marseille-modulor-ora-ito-interview-designboom-007.jpg 818w, https://static.designboom.com/wp-content/uploads/2019/06/mamo-marseille-modulor-ora-ito-interview-designboom-007-768x513.jpg 768w" sizes="(max-width: 818px) 100vw, 818px"><br> jean pierre raynaud at MAMO (2017)<br> image by WEARECONTENT</p><p>&nbsp;</p><p>&nbsp;</p><p><strong>DB: what are you currently working on as a designer?</strong></p><p>&nbsp;</p><p>&nbsp;</p><p><strong>OI: </strong>I’m working on many projects but giving a new perspective to my career, because I think design needs to reinvent itself at the moment &#8212; we need to stop overproduction. I’m an act of that… I think I was really into design when I believed in it. I think design should stop doing things we need. it should really reinvent a new perspective for design. and I think it’s an interesting time for design because we have no choice. and if we don’t do it, it’s going to be a big problem. personally, I don’t want to be creating a new piece that looks very similar to a piece presented last year.</p><p>&nbsp;</p><p>right now I’m very into mobility — train, trams, planes, bikes, etc.</p><p><img class="alignnone size-full wp-image-601117" src=https://static.designboom.com/wp-content/uploads/2019/06/mamo-marseille-modulor-ora-ito-interview-designboom-004.jpg alt width=818 height=546 srcset="https://static.designboom.com/wp-content/uploads/2019/06/mamo-marseille-modulor-ora-ito-interview-designboom-004.jpg 818w, https://static.designboom.com/wp-content/uploads/2019/06/mamo-marseille-modulor-ora-ito-interview-designboom-004-768x513.jpg 768w" sizes="(max-width: 818px) 100vw, 818px"><br> olivier morset at MAMO (2018)<br> image by WEARECONTENT</p><p>&nbsp;</p><p>&nbsp;</p><p><strong>DB: any upcoming projects?</strong></p><p>&nbsp;</p><p> <strong>OI: </strong>in september, I’m presenting two new yachts in montecarlo.</p><p><img class="alignnone size-full wp-image-601116" src=https://static.designboom.com/wp-content/uploads/2019/06/mamo-marseille-modulor-ora-ito-interview-designboom-003.jpg alt width=818 height=613 srcset="https://static.designboom.com/wp-content/uploads/2019/06/mamo-marseille-modulor-ora-ito-interview-designboom-003.jpg 818w, https://static.designboom.com/wp-content/uploads/2019/06/mamo-marseille-modulor-ora-ito-interview-designboom-003-768x576.jpg 768w" sizes="(max-width: 818px) 100vw, 818px"><br> olivier morset at MAMO (2018)<br> image by WEARECONTENT</p><p>&nbsp;</p><p>&nbsp;</p><p><strong>DB: we heard you bought an island close to marseille…</strong></p><p>&nbsp;</p><p><strong>OI: </strong>yes, this is my new project. I bought an island because I believe in the idea that to find solutions you need to bring people together who have very different skills. it will be a project centered around the environment &#8212; mixing art, technology and ecology, and bringing together people on this island and creating workshops to have them discuss on different subjects. that’s what this project is about.</p><p>&nbsp;</p><p> it’s funny because I would’ve never worked on ecology if I haven’t found a place that’s screaming at me to work around that. it’s about finding out what spaces have to say, so we can provide for them and see what they can provide for us.</p><p>&nbsp;</p><p> like for example, MAMO, it is all about art.</p><p><img class="alignnone size-full wp-image-601118" src=https://static.designboom.com/wp-content/uploads/2019/06/alex-israel-batman-mamo-rimowa-ora-ito-designboom-818.jpg alt width=818 height><br> alex israel (2019)<br> read more on designboom <a href=https://www.designboom.com/art/alex-israel-batman-mamo-marseille-06-14-2019/ target=_blank rel="noopener noreferrer"><strong>here</strong></a></p><p><img class="alignnone size-full wp-image-601124" src=https://static.designboom.com/wp-content/uploads/2019/06/mamo-marseille-modulor-ora-ito-interview-designboom-011.jpg alt width=818 height=438 srcset="https://static.designboom.com/wp-content/uploads/2019/06/mamo-marseille-modulor-ora-ito-interview-designboom-011.jpg 818w, https://static.designboom.com/wp-content/uploads/2019/06/mamo-marseille-modulor-ora-ito-interview-designboom-011-768x411.jpg 768w" sizes="(max-width: 818px) 100vw, 818px"></p><p><img class="alignnone size-full wp-image-601258" src=https://static.designboom.com/wp-content/uploads/2019/06/mamo-marseille-modulor-ora-ito-interview-designboom-012.jpg alt width=818 height=614 srcset="https://static.designboom.com/wp-content/uploads/2019/06/mamo-marseille-modulor-ora-ito-interview-designboom-012.jpg 818w, https://static.designboom.com/wp-content/uploads/2019/06/mamo-marseille-modulor-ora-ito-interview-designboom-012-768x576.jpg 768w" sizes="(max-width: 818px) 100vw, 818px"><br> image © designboom</p></div><div class=dboom-article-author><div class=article-author>juliana neira <span class=flip-other>I designboom</span></div><div class=article-date>jun 19, 2019</div></div><div class=dboom-social-addthis><div id=sat-601113-b93c75697fec352cba0f1f7eeb0fa40e class="dboom-shares-addthis dboom-scloader" data-social-url=https://www.designboom.com/art/mamo-marseille-modulor-ora-ito-interview-06-19-2019/ data-social-key=db_engag_601113 data-timestamp=1562236423 data-human-timestamp="04-07-2019 12:33:43" data-pid=601113 data-hash=dc49f2c9a29867a8be50f4e336f0183f data-threshold=600><div class="addthis-item facebook"><div class="speech-bubble speech-bubble-top">150</div> <a class="dsi dsi-facebook" data-social-url="https://www.facebook.com/sharer/sharer.php?s=100&amp;p[title]=how%20ora%20ito%20transformed%20a%20le%20corbusier-rooftop%20into%20a%20contemporary%20art%20space%20in%20marseille&amp;p[summary]=the space sees a different artist take over the rooftop every summer, focusing on the confrontation between the artwork and the architecture.&amp;p[url]=https%3A%2F%2Fwww.designboom.com%2Fart%2Fmamo-marseille-modulor-ora-ito-interview-06-19-2019%2F&amp;&amp;p[images][0]=https://www.designboom.com/wp-content/uploads/2019/06/mamo-marseille-modulor-ora-ito-interview-designboom-005.jpg" title="share on facebook" data-social-title="share on facebook" href="javascript: void(0)"> <i class="fa fa-fake-facebook dboom-fa-social"></i> </a></div><div class="addthis-item twitter"><div class="speech-bubble speech-bubble-top">93</div> <a class="dsi dsi-twitter" data-social-url="https://twitter.com/share?url=https%3A%2F%2Fwww.designboom.com%2Fart%2Fmamo-marseille-modulor-ora-ito-interview-06-19-2019%2F&amp;text=how%20ora%20ito%20transformed%20a%20le%20corbusier-rooftop%20into%20a%20contemporary%20art%20space%20in%20marseille" title=tweet data-social-title=tweet href="javascript: void(0)"> <i class="fa fa-fake-twitter dboom-fa-social"></i> </a></div><div class="addthis-item pinterest"><div class="speech-bubble speech-bubble-top">114</div> <a class="dsi dsi-pinterest" data-social-url="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.designboom.com%2Fart%2Fmamo-marseille-modulor-ora-ito-interview-06-19-2019%2F&amp;media=https://www.designboom.com/wp-content/uploads/2019/06/mamo-marseille-modulor-ora-ito-interview-designboom-005.jpg&amp;description=the space sees a different artist take over the rooftop every summer, focusing on the confrontation between the artwork and the architecture.&amp;layout=" title="share on pinterest" data-social-title=pinterest href="javascript: void(0)"> <i class="fa fa-fake-pinterest dboom-fa-social"></i> </a></div></div></div><div class=dboom-article-comments><ul class=commentlist><li class="comment even thread-even depth-1" id=li-comment-1456572><div id=comment-1456572><p>&#8220;we need to stop overproduction [&#8230;] and if we don’t do it, it’s going to be a big problem&#8221;<br> &#8230;&#8221;in september, I’m presenting two new yachts in montecarlo&#8221;<br> Can it go together ?</p><div class="comment-author vcard"> <img alt src='https://secure.gravatar.com/avatar/fd3e06a3f360ab55596eaff8aa7beb3f?s=32&#038;d=https%3A%2F%2Fwww.designboom.com%2Fwp-content%2Fthemes%2Fdesignboom%2Fimages%2Favatar_designboom.gif&#038;r=g' srcset='https://secure.gravatar.com/avatar/fd3e06a3f360ab55596eaff8aa7beb3f?s=64&#038;d=https%3A%2F%2Fwww.designboom.com%2Fwp-content%2Fthemes%2Fdesignboom%2Fimages%2Favatar_designboom.gif&#038;r=g 2x' class='avatar avatar-32 photo' height=32 width=32>  <cite class=fn>Jonathan</cite> <span class=says>says:</span><div class="comment-meta commentmetadata"><a href=https://www.designboom.com/art/mamo-marseille-modulor-ora-ito-interview-06-19-2019/#comment-1456572>Jun 21, 2019</a></div></div><div class=reply> <a rel=nofollow class=comment-reply-link href=#comment-1456572 data-commentid=1456572 data-postid=601113 data-belowelement=comment-1456572 data-respondelement=respond aria-label='Reply to Jonathan'>Reply</a></div></div></li></ul><div id=CommentsForm><form action=https://www.designboom.com/wp-comments-post.php method=post id=commentform><div class=FormRow><p>have something to add? share your thoughts in our comments section below.<br>all comments are reviewed for the purposes of moderation before publishing.</p></div><div id=comment-user-details><div class=FormRow> <input type=text name=author id=author value size=22 tabindex=1 aria-required=true> <label for=author>name (required)</label></div><div class=FormRow> <input type=text name=email id=email value size=22 tabindex=2 aria-required=true> <label for=email>e-mail (will not be published) (required)</label></div></div><div class=FormRow><textarea name=comment id=comment cols=100% rows=10 tabindex=4></textarea><label for=comment>text</label><div id=CommentsPolicy>comments policy</div></div><div class=FormRow><div id=LoginVia class=AlternativeLoginContainer><h5>LOG IN</h5><div style=overflow:hidden><div class=LoginItem> <a role=button data-toggle=collapse href=#dboom-login-form aria-expanded=false aria-controls=dboom-login-form><img src=https://www.designboom.com/wp-content/themes/designboom/assets/imgs/db.gif width=31 height=31 border=0 alt="login with designboom" class=URL_NOCHANGE> </a></div><div class=LoginItem> <a href=javascript:void(0) onclick="FB.login(null, {scope: 'email,publish_stream'}); return false;"> <img src=https://www.designboom.com/wp-content/themes/designboom/assets/imgs/facebook.gif width=31 height=31 border=0 alt="login with designboom" class=URL_NOCHANGE> </a></div></div></div></div><div class=FormRow> <input name=submit type=submit id=submit tabindex=5 value=submit></div><div id=CommentsPolicyText> <b>designboom's comment policy guidelines</b><br> generally speaking, if we publish something, it's because we're genuinely interested in the subject. we hope you'll share this interest and if you know even more about it, please share! our goal in the discussion threads is to have good conversation and we prefer constructive opinions. we and our readers have fun with entertaining ones. designboom welcomes alerts about typos, incorrect names, and the like.<br> the correction is at the discretion of the post editor and may not happen immediately. <br><br> what if you disagree with what we or another commenter has to say?<br> let's hear it! but please understand that offensive, inappropriate, or just plain annoying comments may be deleted or shortened. <br><br> - please do not make racist, sexist, anti-semitic, homophobic or otherwise offensive comments.<br> - please don't personally insult the writers or your fellow commenters.<br> - please avoid using offensive words, replacing a few letters with asterisks is not a valid workaround.<br> - please don't include your website or e-mail address in your comments for the purpose of self-promotion.<br> - please respect jury verdicts and do not discuss offensively on the competition results<br> (there is only one fist prize, and designboom usually asks renown professionals to help us to promote talent.<br> in addition to the awarded designs, we do feel that almost all deserve our attention, that is why we publish<br> the best 100-200 entries too.) <br><br> a link is allowed in comments as long as they add value in the form of information, images, humor, etc. (links to the front page of your personal blog or website are not okay). unwelcome links (to commercial products or services of others, offensive material etc. ) will be redacted. and, ... yes, spam gets banned. no, we do not post fake comments.</div><input type=hidden name=comment_post_ID value=601113 id=comment_post_ID> <input type=hidden name=comment_parent id=comment_parent value=0><p style="display: none;"><input type=hidden id=akismet_comment_nonce name=akismet_comment_nonce value=88d8c8a370></p><p style="display: none;"><input type=hidden id=ak_js name=ak_js value=245></p></form><div id=dboom-login-form class="collapse single"><form name=loginform-custom id=db-login-form action method=post class=page-form><div class=form-group> <label for=log>your e-mail</label> <input type=text name=log id=log class=form-control autocomplete=off></div><div class=form-group> <label for=pwd>your password</label> <input type=password name=pwd id=pwd class=form-control autocomplete=off></div><div class=form-group> <input type=submit value="log in" name=wp-submit id=wp-submit class=dboom-form-submit> <span class="fa fa-spinner fa-spin hidden"></span> <span class="error small-error login-error" for=log generated=true></span></div><div class="clear-fix clear"></div><div class="form-group toggle-forgot-password" style="margin-top: 10px;"> <a href=javascript:void(0) class>forgot password</a></div><div class="form-group toggle-sign-in-form toggler-link"> <a href=javascript:void(0) class>sign in</a></div> <input type=hidden name=action value=readers_login_plain> <input type=hidden name ="destination" value=https://www.designboom.com/art/mamo-marseille-modulor-ora-ito-interview-06-19-2019/> <input type=hidden name=redirect_to value=https://www.designboom.com/art/mamo-marseille-modulor-ora-ito-interview-06-19-2019/> <input type=hidden id=readers_login_nonce_field name=readers_login_nonce_field value=e5edc915cd><input type=hidden name=_wp_http_referer value=/art/mamo-marseille-modulor-ora-ito-interview-06-19-2019/></form><div class="clear-fix clear"></div><div id=dboom-forgot-password-form style="display: none"><div class=FormRow><div class=registration-title>password recover</div><div class="registration-text second turn-off"> please insert your email below to reset your lost password</div><form name=forgotform-custom id=db-forgot-password-form action method=POST class=page-form><div class=form-group> <label for=presetlog></label> <input type=text name=presetlog id=presetlog class=form-control></div><div class=form-group> <input type=submit value="reset password" class=dboom-form-submit name=PasswordResetSub id=PasswordResetSub> <span class="fa fa-spinner fa-spin hidden"></span> <span id=pwd-reset-error class="error small-error"></span></div> <input type=hidden name=action id=action  value=reset_dbuserpassword> <input type=hidden id=pwreset_nonce name=pwreset_nonce value=bbbc65e4b6><input type=hidden name=_wp_http_referer value=/art/mamo-marseille-modulor-ora-ito-interview-06-19-2019/></form><div class="registration-text no-margin only-success" style=display:none;> your new password has been sent to your email address <span class="fa fa-times reset-pwd-restore"></span></div></div></div><div class="clear-fix clear"></div><div id=dboom-registraton-form-confirm class="registration-text no-margin" style=display:none;>thanks for registering</div><div id=dboom-registraton-form style="display: none"><div class=registration-title>please complete the form below.</div><form id=form_register_user name=form_register_user method=post class=page-form><div class=form-group> <label>name</label> <input type=text name=user_firstname id=user_firstname class=form-control autocomplete=off></div><div class=form-group> <label>surname</label> <input type=text name=user_surname id=user_surname class=form-control autocomplete=off></div><div class=form-group> <label>e-mail</label> <input type=text name=user_email id=user_email class=form-control autocomplete=off></div><div class=form-group> <label>gender</label><div class=Gender> <input type=radio name=user_gender id=user_gender_m checked value=m autocomplete=off> M&nbsp;&nbsp;&nbsp; <input type=radio class name=user_gender id=user_gender_f value=f autocomplete=off> F</div></div><div class=form-group> <label>select a password</label> <input type=password name=user_password id=user_password class=form-control  autocomplete=off><p>(5 to 20 characters)</p></div><div class=form-group> <label>retype password</label> <input type=password name=user_password_retype id=user_password_retype  class=form-control autocomplete=off></div><div class=form-group> <label>occupation</label><div class=field-wrapper> <select name=user_occupation id=user_occupation  class=form-control ><option value>select</option><option value=architecture>architecture</option><option value="art direction">art direction</option><option value="interactive design">interactive design</option><option value="industrial or craft design">industrial or craft design</option><option value="interior design">interior design</option><option value=illustration>illustration</option><option value="graphic design">graphic design</option><option value=fashion>fashion</option><option value="film and tv">film and tv</option><option value="fine art">fine art</option><option value=photography>photography</option><option value="marketing and promotion">marketing and promotion</option><option value=sound/music>sound/music</option><option value="digital art">digital art</option><option value=education>education</option><option value=other>other</option> </select> <span class=caret></span></div></div><div class=form-group> <label>street address</label> <input type=text name=user_street id=user_street  class=form-control autocomplete=off></div><div class=form-group> <label>zip code</label> <input type=text name=user_zip id=user_zip class=form-control autocomplete=off></div><div class=form-group> <label>city</label> <input type=text name=user_city id=user_city class=form-control autocomplete=off></div><div class=form-group> <label>country</label><div class=field-wrapper> <select name=user_country id=user_country class=form-control ><option value>select</option><option value=74>afghanistan</option><option value=23>albania</option><option value=102>algeria</option><option value=123>angola</option><option value=4>argentina</option><option value=75>armenia</option><option value=97>australia</option><option value=24>austria</option><option value=76>azerbaijan</option><option value=122>bahrain</option><option value=117>bangladesh</option><option value=25>belarus</option><option value=26>belgium</option><option value=5>belize</option><option value=131>benin</option><option value=6>bolivia</option><option value=27>bosnia-herzegovina</option><option value=128>botswana</option><option value=7>brazil</option><option value=77>brunei</option><option value=28>bulgaria</option><option value=130>burkina faso</option><option value=78>cambodia</option><option value=127>cameroon</option><option value=1>canada</option><option value=8>chile</option><option value=79>china</option><option value=9>colombia</option><option value=10>costa rica</option><option value=29>croatia</option><option value=11>cuba</option><option value=30>cyprus</option><option value=31>czech republic</option><option value=32>denmark</option><option value=12>dominican republic</option><option value=13>ecuador</option><option value=103>egypt</option><option value=14>el salvador</option><option value=33>estonia</option><option value=98>fiji</option><option value=34>finland</option><option value=35>france</option><option value=99>french polynesia</option><option value=80>georgia</option><option value=36>germany</option><option value=126>ghana</option><option value=37>greece</option><option value=129>grenada</option><option value=118>guatemala</option><option value=125>hong kong</option><option value=38>hungary</option><option value=39>iceland</option><option value=81>india</option><option value=82>indonesia</option><option value=62>iran</option><option value=63>iraq</option><option value=40>ireland</option><option value=64>israel</option><option value=41>italy</option><option value=15>jamaica</option><option value=83>japan</option><option value=65>jordan</option><option value=84>kazakhstan</option><option value=104>kenya</option><option value=85>korea</option><option value=66>kuwait</option><option value=86>laos</option><option value=42>latvia</option><option value=67>lebanon</option><option value=105>libya</option><option value=43>liechtenstein</option><option value=44>lithuania</option><option value=45>luxembourg</option><option value=116>macedonia</option><option value=106>madagascar</option><option value=87>malaysia</option><option value=107>mali</option><option value=46>malta</option><option value=119>mauritius</option><option value=2>mexico</option><option value=120>moldova</option><option value=47>monaco</option><option value=108>morocco</option><option value=121>mozambico</option><option value=109>namibia</option><option value=88>nepal</option><option value=48>netherlands</option><option value=101>new zealand</option><option value=16>nicaragua</option><option value=110>nigeria</option><option value=49>norway</option><option value=68>oman</option><option value=89>pakistan</option><option value=17>panama</option><option value=18>paraguay</option><option value=19>peru</option><option value=90>philippines</option><option value=50>poland</option><option value=51>portugal</option><option value=69>qatar</option><option value=52>romania</option><option value=53>russia</option><option value=70>saudi arabia</option><option value=111>senegal</option><option value=54>serbia</option><option value=91>singapore</option><option value=55>slovak republic</option><option value=56>slovenia</option><option value=100>solomon islands</option><option value=112>south africa</option><option value=57>spain</option><option value=92>sri lanka</option><option value=124>sudan</option><option value=58>sweden</option><option value=59>switzerland</option><option value=71>syria</option><option value=93>taiwan</option><option value=113>tanzania</option><option value=94>thailand</option><option value=20>trinidad tobago</option><option value=114>tunisia</option><option value=72>turkey</option><option value=115>uganda</option><option value=61>uk</option><option value=60>ukraine</option><option value=73>united arab emirates</option><option value=21>uruguay</option><option value=3>usa</option><option value=95>uzbekistan</option><option value=22>venezuela</option><option value=96>vietnam</option> </select> <span class=caret></span></div></div><div class=form-group> <label>your signature</label> <input type=text name=user_signature id=user_signature class=form-control><p>it will appear at the bottom of the article max 14 characters</p></div><div class=form-group-full><div class=registration-subtitle>newsletter subscription</div><div class=registration-subtext> keep up to date with recent articles and upcoming events. to receive both newsletters please check 2 boxes.</div></div><div class=form-group><div class=field-radio-wrapper> <input type=checkbox name=nl_daily id=nl_daily value=1 checked=checked> daily - <a href=# target=_blank class=see-sample>see sample</a></div></div><div class=form-group><div class=field-radio-wrapper> <input type=checkbox name=nl_monthly id=nl_monthly checked=checked value=1> monthly - <a href=# target=_blank class=see-sample>see sample</a></div></div><div class=form-group style="margin-top: 10px;"> <input name=action type=hidden value=register_user> <input type=submit id=register_user name=register_user value=register class=dboom-form-submit> <span class="fa fa-spinner fa-spin hidden"></span><div id=form_register_error></div></div> <input type=hidden name=redirect_to value=https://www.designboom.com/art/mamo-marseille-modulor-ora-ito-interview-06-19-2019/></form><div class="clear-fix clear"></div></div><div class="clear-fix clear"></div></div></div></div></div><div class=dboom-tag-block><h3> <a class=lowercase rel=tag href=https://www.designboom.com/tag/ora-ito>ora ito &nbsp;</a> <span class=tag-articles>(16 articles)</span></h3><div class=items-row><article class="dboom-article-category dboom-article-category-small"><div class=dboom-image> <a title="ora ito's flying nest is the nomadic accommodation that travels around the globe" href=https://www.designboom.com/architecture/ora-ito-flying-nest-nomadic-accommodation-concept-12-18-2018/> <img class=lazy src=data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7 data-lazy-src=https://www.designboom.com/wp-content/uploads/2018/12/ora-ito-flying-nest-nomadic-accommodation-concept-designboom-250.jpg	alt="ora ito's flying nest is the nomadic accommodation that travels around the globe" width=250 height=250> </a><div class=date-info >dec 18, 2018</div></div><h3 class="dboom-title"> <a title="ora ito's flying nest is the nomadic accommodation that travels around the globe" href=https://www.designboom.com/architecture/ora-ito-flying-nest-nomadic-accommodation-concept-12-18-2018/ class=dboom-title-link>ora ito's flying nest is the nomadic accommodation that travels around the globe</a></h3><div class=date-info-absolute>dec 18, 2018</div></article><article class="dboom-article-category dboom-article-category-small"><div class=dboom-image> <a title="ora ito sculpts parametric staircase for LVMH's media division office in paris" href=https://www.designboom.com/architecture/ora-ito-lvmh-media-office-paris-10-5-2017/> <img class=lazy src=data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7 data-lazy-src=https://www.designboom.com/wp-content/uploads/2017/10/ora-ito-LVMH-designboom-250.jpg	alt="ora ito sculpts parametric staircase for LVMH's media division office in paris" width=250 height=250> </a><div class=date-info >oct 05, 2017</div></div><h3 class="dboom-title"> <a title="ora ito sculpts parametric staircase for LVMH's media division office in paris" href=https://www.designboom.com/architecture/ora-ito-lvmh-media-office-paris-10-5-2017/ class=dboom-title-link>ora ito sculpts parametric staircase for LVMH's media division office in paris</a></h3><div class=date-info-absolute>oct 05, 2017</div></article><article class="dboom-article-category dboom-article-category-small"><div class=dboom-image> <a title="jean-pierre raynaud offers a new perspective at the MAMO centre at le corbusier's la cité radieuse" href=https://www.designboom.com/art/jean-pierre-mamo-centre-le-corbusiers-la-cite-radieuse-07-18-2017/> <img class=lazy src=data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7 data-lazy-src=https://www.designboom.com/wp-content/uploads/2017/07/JP-RAYNAUD-ICI-MAMO-designboom-250.jpg	alt="jean-pierre raynaud offers a new perspective at the MAMO centre at le corbusier's la cité radieuse" width=250 height=250> </a><div class=date-info >jul 18, 2017</div></div><h3 class="dboom-title"> <a title="jean-pierre raynaud offers a new perspective at the MAMO centre at le corbusier's la cité radieuse" href=https://www.designboom.com/art/jean-pierre-mamo-centre-le-corbusiers-la-cite-radieuse-07-18-2017/ class=dboom-title-link>jean-pierre raynaud offers a new perspective at the MAMO centre at le corbusier's la cité radieuse</a></h3><div class=date-info-absolute>jul 18, 2017</div></article></div><div class="items-row only-desktop"><article class="dboom-article-category dboom-article-category-small"><div class=dboom-image> <a title="ora ito and daniel buren design yooma hotel in paris" href=https://www.designboom.com/architecture/ora-ito-daniel-buren-yooma-hotel-paris-07-05-2017/> <img class=lazy src=data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7 data-lazy-src=https://www.designboom.com/wp-content/uploads/2017/07/yooma-hotel-daniel-buren-ora-ito-paris-designboom-250.jpg	alt="ora ito and daniel buren design yooma hotel in paris" width=250 height=250> </a><div class=date-info >jul 05, 2017</div></div><h3 class="dboom-title"> <a title="ora ito and daniel buren design yooma hotel in paris" href=https://www.designboom.com/architecture/ora-ito-daniel-buren-yooma-hotel-paris-07-05-2017/ class=dboom-title-link>ora ito and daniel buren design yooma hotel in paris</a></h3><div class=date-info-absolute>jul 05, 2017</div></article><article class="dboom-article-category dboom-article-category-small"><div class=dboom-image> <a title="ora ito discusses his 20 years in design" href=https://www.designboom.com/design/ora-ito-interview-20-years-in-design-10-24-2016/> <img class=lazy src=data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7 data-lazy-src=https://www.designboom.com/wp-content/uploads/2016/10/ora-ito-interview-20-years-designboom-250.jpg	alt="ora ito discusses his 20 years in design" width=250 height=250> </a><div class=date-info >oct 24, 2016</div></div><h3 class="dboom-title"> <a title="ora ito discusses his 20 years in design" href=https://www.designboom.com/design/ora-ito-interview-20-years-in-design-10-24-2016/ class=dboom-title-link>ora ito discusses his 20 years in design</a></h3><div class=date-info-absolute>oct 24, 2016</div></article><article class="dboom-article-category dboom-article-category-small"><div class=dboom-image> <a title="ora ito + gorenje colloborates to find simplicity in the futuristic kitchen" href=https://www.designboom.com/design/ora-ito-gorenje-futuristic-kitchen-09-10-2016/> <img class=lazy src=data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7 data-lazy-src=https://www.designboom.com/wp-content/uploads/2016/09/ora-ito-gorenje-collection-500.jpg	alt="ora ito + gorenje colloborates to find simplicity in the futuristic kitchen" width=250 height=250> </a><div class=date-info >sep 10, 2016</div></div><h3 class="dboom-title"> <a title="ora ito + gorenje colloborates to find simplicity in the futuristic kitchen" href=https://www.designboom.com/design/ora-ito-gorenje-futuristic-kitchen-09-10-2016/ class=dboom-title-link>ora ito + gorenje colloborates to find simplicity in the futuristic kitchen</a></h3><div class=date-info-absolute>sep 10, 2016</div></article></div></div><div class=dboom-tag-block><h3> <a class=lowercase rel=tag href=https://www.designboom.com/tag/rimowa>RIMOWA &nbsp;</a> <span class=tag-articles>(15 articles)</span></h3><div class=items-row><article class="dboom-article-category dboom-article-category-small"><div class=dboom-image> <a title="alex israel's exhibition at MAMO projects the bat-signal over marseille’s sky" href=https://www.designboom.com/art/alex-israel-batman-mamo-marseille-06-14-2019/> <img class=lazy src=data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7 data-lazy-src=https://www.designboom.com/wp-content/uploads/2019/06/alex-israel-batman-mamo-rimowa-ora-ito-designboom-250.jpg	alt="alex israel's exhibition at MAMO projects the bat-signal over marseille’s sky" width=250 height=250> </a><div class=date-info >jun 14, 2019</div></div><h3 class="dboom-title"> <a title="alex israel's exhibition at MAMO projects the bat-signal over marseille’s sky" href=https://www.designboom.com/art/alex-israel-batman-mamo-marseille-06-14-2019/ class=dboom-title-link>alex israel's exhibition at MAMO projects the bat-signal over marseille’s sky</a></h3><div class=date-info-absolute>jun 14, 2019</div></article><article class="dboom-article-category dboom-article-category-small"><div class=dboom-image> <a title="daniel arsham brings a vintage RIMOWA suitcase back to life" href=https://www.designboom.com/art/daniel-arsham-rimowa-eroded-suitcase-classic-attache-05-02-2019/> <img class=lazy src=data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7 data-lazy-src=https://www.designboom.com/wp-content/uploads/2019/05/daniel-arsham-RIMOWA-eroded-suitcase-classic-attache-designboom-250.jpg	alt="daniel arsham brings a vintage RIMOWA suitcase back to life" width=250 height=250> </a><div class=date-info >may 02, 2019</div></div><h3 class="dboom-title"> <a title="daniel arsham brings a vintage RIMOWA suitcase back to life" href=https://www.designboom.com/art/daniel-arsham-rimowa-eroded-suitcase-classic-attache-05-02-2019/ class=dboom-title-link>daniel arsham brings a vintage RIMOWA suitcase back to life</a></h3><div class=date-info-absolute>may 02, 2019</div></article><article class="dboom-article-category dboom-article-category-small"><div class=dboom-image> <a title="guillermo santomá uses RIMOWA aluminum panels to pimp car during milan design week" href=https://www.designboom.com/design/kaleidoscope-rimowa-x-guillermo-santoma-gas-installation-04-09-2019/> <img class=lazy src=data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7 data-lazy-src=https://www.designboom.com/wp-content/uploads/2019/04/rimowa-guillermo-santoma-kaleidoscope-milan-design-week-2019-designboom-250.jpg	alt="guillermo santomá uses RIMOWA aluminum panels to pimp car during milan design week" width=250 height=250> </a><div class=date-info >apr 09, 2019</div></div><h3 class="dboom-title"> <a title="guillermo santomá uses RIMOWA aluminum panels to pimp car during milan design week" href=https://www.designboom.com/design/kaleidoscope-rimowa-x-guillermo-santoma-gas-installation-04-09-2019/ class=dboom-title-link>guillermo santomá uses RIMOWA aluminum panels to pimp car during milan design week</a></h3><div class=date-info-absolute>apr 09, 2019</div></article></div></div><div class="dboom-container-block dboom-container-block-separator dboom-single-block-separator"><div class="architonicbar-container architonic-content padding-mobile-15"><h2 class="architonic-title lato_regular size-18"><a href=/product-library>PRODUCT LIBRARY</a></h2><p class="architonic-excerpt lato_thin size-16">a diverse digital database that acts as a valuable guide in gaining insight and information about a product directly from the manufacturer, and serves as a rich reference point in developing a project or scheme.</p> <iframe id=iFrameContainer_10543 class=architonic-iframe title="product library" data-src scrolling=no frameborder=0 marginheight=0 marginwidth=0></iframe></div></div><div class="dboom-container-block dboom-container-block-title-bottom"><div class=dboom-category-block><h2 class="lowercase">art news</h2></div></div><div class=dboom-container-block><div class=dboom-category-block><article class=dboom-article-category><div class=dboom-image> <a title="xu zhen's nirvana employs tibetan mandala tradition to create gambling tables at art basel 2019" href=https://www.designboom.com/art/xu-zhen-nirvana-untitled-art-basel-07-02-2019/> <img class="lazy flip-mobile" data-lazy-src=https://static.designboom.com/wp-content/uploads/2019/07/xu-zhen-nirvana-art-basel-unlimited-perrotin-designboom-600.jpg alt="xu zhen's nirvana employs tibetan mandala tradition to create gambling tables at art basel 2019" src=data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7 width=500 height=600> <img class="lazy flip-other" data-lazy-src=https://static.designboom.com/wp-content/uploads/2019/07/xu-zhen-nirvana-art-basel-unlimited-perrotin-designboom-500.jpg alt="xu zhen's nirvana employs tibetan mandala tradition to create gambling tables at art basel 2019" src=data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7 width=500 height=400></a><div class=date-info >jul 03, 2019</div></div><h3 class="dboom-title"> <a title="xu zhen's nirvana employs tibetan mandala tradition to create gambling tables at art basel 2019" href=https://www.designboom.com/art/xu-zhen-nirvana-untitled-art-basel-07-02-2019/ class=dboom-title-link>xu zhen's nirvana employs tibetan mandala tradition to create gambling tables at art basel 2019</a></h3><h3 class="dboom-category flip-other"><a href=/art title=art target=_self>#art</a></h3><p class="dboom-excerpt flip-other">instead of felt, the table surfaces consist of ephemeral sand mandalas and the performance saw the sand work be wiped away at the end of the art fair.</p><p class="dboom-excerpt flip-mobile">instead of felt, the table surfaces consist of ephemeral sand mandalas and the performance saw the sand work be wiped away at the end of the art fair.</p><div class=dboom-tags><ul><li><a rel=tag href=https://www.designboom.com/tag/art-basel-2019/>art basel 2019</a> (4 articles)</li><li><a rel=tag href=https://www.designboom.com/tag/xu-zhen/>xu zhen</a> (2 articles)</li></ul></div><div class=dboom-info><div class=dboom-source><a class="dboom-cat-source flip-mobile" href=/art title=art target=_self>#art</a></div></div><div id=ssc-605233-65eea1a7859d91e49e6c0b6d056f3ca5 class=dboom-shares><div class=dboom-shares-box><div class="dboom-shares-counter circle dboom-scloader" data-social-url=https://www.designboom.com/art/xu-zhen-nirvana-untitled-art-basel-07-02-2019/ data-social-key=db_engag_605233 data-timestamp=1562236423 data-pid=605233 data-hash=d8437b711deb177e633b1bcd79fb2f4b data-threshold=600>186</div></div><a class="dsi dsi-facebook" data-social-url="https://www.facebook.com/sharer/sharer.php?s=100&amp;p[title]=xu%20zhen%27s%20nirvana%20employs%20tibetan%20mandala%20tradition%20to%20create%20gambling%20tables%20at%20art%20basel%202019&amp;p[summary]=instead of felt, the table surfaces consist of ephemeral sand mandalas and the performance saw the sand work be wiped away at the end of the art fair.&amp;p[url]=https%3A%2F%2Fwww.designboom.com%2Fart%2Fxu-zhen-nirvana-untitled-art-basel-07-02-2019%2F&amp;&amp;p[images][0]=https://www.designboom.com/wp-content/uploads/2019/07/xu-zhen-nirvana-art-basel-unlimited-perrotin-designboom-001.jpg" title="share on facebook" data-social-title=sharer href="javascript: void(0)"> <i class="fa fa-fake-facebook dboom-fa-social"></i> </a> <a class="dsi dsi-twitter" data-social-url="https://twitter.com/share?url=https%3A%2F%2Fwww.designboom.com%2Fart%2Fxu-zhen-nirvana-untitled-art-basel-07-02-2019%2F&amp;text=xu%20zhen%27s%20nirvana%20employs%20tibetan%20mandala%20tradition%20to%20create%20gambling%20tables%20at%20art%20basel%202019" title=tweet data-social-title=tweet href="javascript: void(0)"> <i class="fa fa-fake-twitter dboom-fa-social"></i> </a> <a class="dsi dsi-pinterest" data-social-url="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.designboom.com%2Fart%2Fxu-zhen-nirvana-untitled-art-basel-07-02-2019%2F&amp;media=https://www.designboom.com/wp-content/uploads/2019/07/xu-zhen-nirvana-art-basel-unlimited-perrotin-designboom-001.jpg&amp;description=instead of felt, the table surfaces consist of ephemeral sand mandalas and the performance saw the sand work be wiped away at the end of the art fair.&amp;layout=" title="share on pinterest" data-social-title=pinterest href="javascript: void(0)"> <i class="fa fa-fake-pinterest dboom-fa-social"></i> </a></div></article><article class=dboom-article-category><div class=dboom-image> <a title="magnetic tape transforms bordeaux chapel into a tunnel of blurred boundaries" href=https://www.designboom.com/art/bordeaux-chapel-tape-installation-zilvinas-kempinas-07-01-2019/> <img class="lazy flip-mobile" data-lazy-src=https://static.designboom.com/wp-content/uploads/2019/07/zilvinas-kempinas-bordeaux-tape-installation-designboom-600.jpg alt="magnetic tape transforms bordeaux chapel into a tunnel of blurred boundaries" src=data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7 width=500 height=600> <img class="lazy flip-other" data-lazy-src=https://static.designboom.com/wp-content/uploads/2019/07/zilvinas-kempinas-bordeaux-tape-installation-designboom-500.jpg alt="magnetic tape transforms bordeaux chapel into a tunnel of blurred boundaries" src=data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7 width=500 height=400></a><div class=date-info >jul 01, 2019</div></div><h3 class="dboom-title"> <a title="magnetic tape transforms bordeaux chapel into a tunnel of blurred boundaries" href=https://www.designboom.com/art/bordeaux-chapel-tape-installation-zilvinas-kempinas-07-01-2019/ class=dboom-title-link>magnetic tape transforms bordeaux chapel into a tunnel of blurred boundaries</a></h3><h3 class="dboom-category flip-other"><a href=/art title=art target=_self>#art</a></h3><p class="dboom-excerpt flip-other">inside the historic chapel, žilvinas kempinas unfolds a tunnel of tape within which visitors can meander through.</p><p class="dboom-excerpt flip-mobile">inside the historic chapel, žilvinas kempinas unfolds a tunnel of tape within which visitors can meander through.</p><div class=dboom-tags></div><div class=dboom-info><div class=dboom-source><a class="dboom-cat-source flip-mobile" href=/art title=art target=_self>#art</a></div></div><div id=ssc-604919-c437259a06973b9c7f5ce65ef15a52d4 class=dboom-shares><div class=dboom-shares-box><div class="dboom-shares-counter circle dboom-scloader" data-social-url=https://www.designboom.com/art/bordeaux-chapel-tape-installation-zilvinas-kempinas-07-01-2019/ data-social-key=db_engag_604919 data-timestamp=1562236423 data-pid=604919 data-hash=454e9ba9f78e0fbecc61ea076cd3b1b2 data-threshold=600>1491</div></div><a class="dsi dsi-facebook" data-social-url="https://www.facebook.com/sharer/sharer.php?s=100&amp;p[title]=magnetic%20tape%20transforms%20bordeaux%20chapel%20into%20a%20tunnel%20of%20blurred%20boundaries&amp;p[summary]=inside the historic chapel, žilvinas kempinas unfolds a tunnel of tape within which visitors can meander through.&amp;p[url]=https%3A%2F%2Fwww.designboom.com%2Fart%2Fbordeaux-chapel-tape-installation-zilvinas-kempinas-07-01-2019%2F&amp;&amp;p[images][0]=https://www.designboom.com/wp-content/uploads/2019/07/zilvinas-kempinas-bordeaux-tape-installation-designboom-01.jpg" title="share on facebook" data-social-title=sharer href="javascript: void(0)"> <i class="fa fa-fake-facebook dboom-fa-social"></i> </a> <a class="dsi dsi-twitter" data-social-url="https://twitter.com/share?url=https%3A%2F%2Fwww.designboom.com%2Fart%2Fbordeaux-chapel-tape-installation-zilvinas-kempinas-07-01-2019%2F&amp;text=magnetic%20tape%20transforms%20bordeaux%20chapel%20into%20a%20tunnel%20of%20blurred%20boundaries" title=tweet data-social-title=tweet href="javascript: void(0)"> <i class="fa fa-fake-twitter dboom-fa-social"></i> </a> <a class="dsi dsi-pinterest" data-social-url="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.designboom.com%2Fart%2Fbordeaux-chapel-tape-installation-zilvinas-kempinas-07-01-2019%2F&amp;media=https://www.designboom.com/wp-content/uploads/2019/07/zilvinas-kempinas-bordeaux-tape-installation-designboom-01.jpg&amp;description=inside the historic chapel, žilvinas kempinas unfolds a tunnel of tape within which visitors can meander through.&amp;layout=" title="share on pinterest" data-social-title=pinterest href="javascript: void(0)"> <i class="fa fa-fake-pinterest dboom-fa-social"></i> </a></div></article><article class=dboom-article-category><div class=dboom-image> <a title="edoardo tresoldi studio visit: capturing the poetry of absence with wire mesh" href=https://www.designboom.com/art/edoardo-tresoldi-studio-visit-milan-06-28-2019/> <img class="lazy flip-mobile" data-lazy-src=https://static.designboom.com/wp-content/uploads/2019/06/edoardo-tresoldi-studio-visit-milan-designboom-600.jpg alt="edoardo tresoldi studio visit: capturing the poetry of absence with wire mesh" src=data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7 width=500 height=600> <img class="lazy flip-other" data-lazy-src=https://static.designboom.com/wp-content/uploads/2019/06/edoardo-tresoldi-studio-visit-milan-designboom-500.jpg alt="edoardo tresoldi studio visit: capturing the poetry of absence with wire mesh" src=data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7 width=500 height=400></a><div class=date-info >jun 28, 2019</div></div><h3 class="dboom-title"> <a title="edoardo tresoldi studio visit: capturing the poetry of absence with wire mesh" href=https://www.designboom.com/art/edoardo-tresoldi-studio-visit-milan-06-28-2019/ class=dboom-title-link>edoardo tresoldi studio visit: capturing the poetry of absence with wire mesh</a></h3><h3 class="dboom-category flip-other"><a href=/art title=art target=_self>#art</a></h3><p class="dboom-excerpt flip-other">tresoldi’s new studio in milan opens up to an airy, brightly lit space that sets the tone for the practice's approach — relaxed but disciplined.</p><p class="dboom-excerpt flip-mobile">tresoldi’s new studio in milan opens up to an airy, brightly lit space that sets the tone for the practice's approach — relaxed but disciplined.</p><div class=dboom-tags><ul><li><a rel=tag href=https://www.designboom.com/tag/edoardo-tresoldi/>edoardo tresoldi</a> (11 articles)</li><li><a rel=tag href=https://www.designboom.com/tag/studio-visits/>studio visits</a> (92 articles)</li></ul></div><div class=dboom-info><div class=dboom-source><a class="dboom-cat-source flip-mobile" href=/art title=art target=_self>#art</a></div></div><div id=ssc-604460-cf50c584be31c9b736903b7646886174 class=dboom-shares><div class=dboom-shares-box><div class="dboom-shares-counter circle dboom-scloader" data-social-url=https://www.designboom.com/art/edoardo-tresoldi-studio-visit-milan-06-28-2019/ data-social-key=db_engag_604460 data-timestamp=1562236423 data-pid=604460 data-hash=cf67ee146d25d99d44317aea295d53ad data-threshold=600>615</div></div><a class="dsi dsi-facebook" data-social-url="https://www.facebook.com/sharer/sharer.php?s=100&amp;p[title]=edoardo%20tresoldi%20studio%20visit%3A%20capturing%20the%20poetry%20of%20absence%20with%20wire%20mesh&amp;p[summary]=tresoldi’s new studio in milan opens up to an airy, brightly lit space that sets the tone for the practice\'s approach — relaxed but disciplined. &amp;p[url]=https%3A%2F%2Fwww.designboom.com%2Fart%2Fedoardo-tresoldi-studio-visit-milan-06-28-2019%2F&amp;&amp;p[images][0]=https://www.designboom.com/wp-content/uploads/2019/06/edoardo-tresoldi-studio-visit-milan-designboom-001.jpg" title="share on facebook" data-social-title=sharer href="javascript: void(0)"> <i class="fa fa-fake-facebook dboom-fa-social"></i> </a> <a class="dsi dsi-twitter" data-social-url="https://twitter.com/share?url=https%3A%2F%2Fwww.designboom.com%2Fart%2Fedoardo-tresoldi-studio-visit-milan-06-28-2019%2F&amp;text=edoardo%20tresoldi%20studio%20visit%3A%20capturing%20the%20poetry%20of%20absence%20with%20wire%20mesh" title=tweet data-social-title=tweet href="javascript: void(0)"> <i class="fa fa-fake-twitter dboom-fa-social"></i> </a> <a class="dsi dsi-pinterest" data-social-url="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.designboom.com%2Fart%2Fedoardo-tresoldi-studio-visit-milan-06-28-2019%2F&amp;media=https://www.designboom.com/wp-content/uploads/2019/06/edoardo-tresoldi-studio-visit-milan-designboom-001.jpg&amp;description=tresoldi’s new studio in milan opens up to an airy, brightly lit space that sets the tone for the practice\'s approach — relaxed but disciplined. &amp;layout=" title="share on pinterest" data-social-title=pinterest href="javascript: void(0)"> <i class="fa fa-fake-pinterest dboom-fa-social"></i> </a></div></article><article class=dboom-article-category><div class=dboom-image> <a title="edoardo tresoldi suspends wire mesh structure for marcelo burlon's fashion show" href=https://www.designboom.com/art/edoardo-tresoldi-marcelo-burlon-milan-fashion-week-06-18-2019/> <img class="lazy flip-mobile" data-lazy-src=https://static.designboom.com/wp-content/uploads/2019/06/edoardo-tresoldi-marcelo-burlon-milan-fashion-week-2019-designboom-600.jpg alt="edoardo tresoldi suspends wire mesh structure for marcelo burlon's fashion show" src=data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7 width=500 height=600> <img class="lazy flip-other" data-lazy-src=https://static.designboom.com/wp-content/uploads/2019/06/edoardo-tresoldi-marcelo-burlon-milan-fashion-week-2019-designboom-500.jpg alt="edoardo tresoldi suspends wire mesh structure for marcelo burlon's fashion show" src=data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7 width=500 height=400></a><div class=date-info >jun 18, 2019</div></div><h3 class="dboom-title"> <a title="edoardo tresoldi suspends wire mesh structure for marcelo burlon's fashion show" href=https://www.designboom.com/art/edoardo-tresoldi-marcelo-burlon-milan-fashion-week-06-18-2019/ class=dboom-title-link>edoardo tresoldi suspends wire mesh structure for marcelo burlon's fashion show</a></h3><h3 class="dboom-category flip-other"><a href=/art title=art target=_self>#art</a></h3><p class="dboom-excerpt flip-other">mostly lit in white, the structure resulted in the perfect backdrop for burlon’s vibrant streetwear collection.</p><p class="dboom-excerpt flip-mobile">mostly lit in white, the structure resulted in the perfect backdrop for burlon’s vibrant streetwear collection.</p><div class=dboom-tags><ul><li><a rel=tag href=https://www.designboom.com/tag/edoardo-tresoldi/>edoardo tresoldi</a> (11 articles)</li><li><a rel=tag href=https://www.designboom.com/tag/fashion-show-design/>fashion show design</a> (16 articles)</li></ul></div><div class=dboom-info><div class=dboom-source><a class="dboom-cat-source flip-mobile" href=/art title=art target=_self>#art</a></div></div><div id=ssc-601702-a8922630c355de3635e23a40259f6092 class=dboom-shares><div class=dboom-shares-box><div class="dboom-shares-counter circle dboom-scloader" data-social-url=https://www.designboom.com/art/edoardo-tresoldi-marcelo-burlon-milan-fashion-week-06-18-2019/ data-social-key=db_engag_601702 data-timestamp=1562236423 data-pid=601702 data-hash=c4c5f53a889553e249b30b7142d9531e data-threshold=600>1877</div></div><a class="dsi dsi-facebook" data-social-url="https://www.facebook.com/sharer/sharer.php?s=100&amp;p[title]=edoardo%20tresoldi%20suspends%20wire%20mesh%20structure%20for%20marcelo%20burlon%27s%20fashion%20show&amp;p[summary]=mostly lit in white, the structure resulted in the perfect backdrop for burlon’s vibrant streetwear collection.&amp;p[url]=https%3A%2F%2Fwww.designboom.com%2Fart%2Fedoardo-tresoldi-marcelo-burlon-milan-fashion-week-06-18-2019%2F&amp;&amp;p[images][0]=" title="share on facebook" data-social-title=sharer href="javascript: void(0)"> <i class="fa fa-fake-facebook dboom-fa-social"></i> </a> <a class="dsi dsi-twitter" data-social-url="https://twitter.com/share?url=https%3A%2F%2Fwww.designboom.com%2Fart%2Fedoardo-tresoldi-marcelo-burlon-milan-fashion-week-06-18-2019%2F&amp;text=edoardo%20tresoldi%20suspends%20wire%20mesh%20structure%20for%20marcelo%20burlon%27s%20fashion%20show" title=tweet data-social-title=tweet href="javascript: void(0)"> <i class="fa fa-fake-twitter dboom-fa-social"></i> </a> <a class="dsi dsi-pinterest" data-social-url="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.designboom.com%2Fart%2Fedoardo-tresoldi-marcelo-burlon-milan-fashion-week-06-18-2019%2F&amp;media=&amp;description=mostly lit in white, the structure resulted in the perfect backdrop for burlon’s vibrant streetwear collection.&amp;layout=" title="share on pinterest" data-social-title=pinterest href="javascript: void(0)"> <i class="fa fa-fake-pinterest dboom-fa-social"></i> </a></div></article></div></div><div class="dboom-container-block dboom-single-last-block"><h2><a class=lowercase href=https://www.designboom.com/art>all art news</a></h2></div></div></section><div id=dboom_main_sbar><div class=dboom_main_sbar> <a target=_blank rel=noopener class="ico-sbar ico-sbar-instagram" title=instagram href=https://instagram.com/designboom/> </a> <br> <a target=_blank rel=noopener class="ico-sbar ico-sbar-facebook" title=facebook href=https://www.facebook.com/designboomnews></a> <br> <a target=_blank rel=noopener class="ico-sbar ico-sbar-twitter" title=twitter href=https://twitter.com/designboom></a> <br> <a target=_blank rel=noopener class="ico-sbar ico-sbar-pinterest" title=pinterest href="https://pinterest.com/designboom/"></a> <br> <a target=_blank class="ico-sbar ico-sbar-newsletter" title=newsletter href=#></a> <br></div></div></div></div></div><footer id=Footer class=dboom-footer><div class=dboom-wrapper><div class=footer-menu><div id=fm-navbar class=navbar-left><ul id=dboom-footer-menu class="nav navbar-nav"><li class=menu-item><a title="designboom &copy; 2019" href=https://www.designboom.com/>designboom &copy; 2019</a></li><li class=menu-item><a title=cookies href=https://www.designboom.com/cookie-policy/>cookies</a></li><li class=menu-item><a title=privacy href=https://www.designboom.com/privacy/>privacy</a></li><li class=menu-item><a title="copyright info" href=https://www.designboom.com/copyright/>copyright info</a></li><li class=menu-item><a title="about us" href=https://www.designboom.com/about-us/>about us</a></li><li class=menu-item><a title="contact us" href="/cdn-cgi/l/email-protection#1e7d71706a7f7d6a5e7a7b6d7779707c717173307d7173">contact us</a></li><li class=menu-item><a title=newsletter href=javascript:void(0) class=footer-newsletter-toggler>newsletter</a><div class=footer-newsletter><div class="dboom-nlbox dboom-nlbox-small footer-newsletter"> <span class=closer>&times;</span><div class=nlbox-title>keep up with our daily and weekly stories</div><div class=nlbox-subscribers style="margin-bottom: 190px">488,516 subscribers</div><div class=nlbox-form-box><form class=nlbox-form name=nlbox-form method=post><div class=nlbox-form-row><div class=checkbox-container> <input id=id-462978-nlbox_daily type=checkbox checked=checked name=nlbox_daily value=1 class=nlbox-frequency> <label for=id-462978-nlbox_daily></label></div><div class=checkbox-text><label for=id-462978-nlbox_daily>daily</label> - <a href=https://www.designboom.com/newsletter_nextgeneration/static_dailynewsletter.php>see sample</a></div><div class=clearfix></div></div><div class=nlbox-form-row><div class=checkbox-container> <input id=id-462978-nlbox_weekly type=checkbox checked=checked name=nlbox_weekly value=1 class=nlbox-frequency> <label for=id-462978-nlbox_weekly></label></div><div class=checkbox-text><label for=id-462978-nlbox_weekly>weekly</label> - <a href=https://www.designboom.com/newsletter_nextgeneration/static_weeklynewsletter.php>see sample</a></div><div class=clearfix></div></div><div class=nlbox-form-row-checkbox><div class=checkbox-container> <input type=checkbox name=nlbox_privacy id=id-462978-nlbox_privacy value=1 class> <label for=id-462978-nlbox_privacy></label></div><div class=checkbox-text-long><label for=id-462978-nlbox_privacy>I've read and agree to the</label> <a href=https://www.designboom.com/privacy/ target=_blank>privacy policy</a></div><div class=clearfix></div></div><div class=nlbox-form-row > <input type=text name=nlbox_useremail class=nlbox-form-textfield required=required placeholder="enter email"> <input type=submit name=nlbox_submit class=nlbox-form-submit value=subscribe> <input type=hidden id=nlbox_form_submit_tk_1 name=nlbox_form_submit_tk_1 value=fa4a9d9c71><input type=hidden name=_wp_http_referer value=/art/mamo-marseille-modulor-ora-ito-interview-06-19-2019/>	 <input type=hidden name=dummy_tk_suffix value=_1> <input type=hidden name=action value=nlbox_form_submit></div><div class=nlbox-form-row><div class=nlbox-form-results></div></div><div class=nlbox-form-row><div class=nlbox-ajax-results></div></div></form></div></div></div></li><li class=menu-item><a title=advertise href=https://www.designboom.com/advertise/>advertise</a></li></ul></div><div id=fm-navbar-right class=navbar-right><ul id=dboom-footer-menu-right class="nav navbar-nav"></ul></div><div class="clear clearfix"></div></div></div></footer><div id=newsletter-full-placeholder><div class="dboom-nlbox dboom-nlbox-small fullscreen-newsletter"> <span class=closer>&times;</span><div class=nlbox-title>keep up with our daily and weekly stories</div><div class=nlbox-subscribers style="margin-bottom: 190px">488,516 subscribers</div><div class=nlbox-form-box><form class=nlbox-form name=nlbox-form method=post><div class=nlbox-form-row><div class=checkbox-container> <input id=id-997329-nlbox_daily type=checkbox checked=checked name=nlbox_daily value=1 class=nlbox-frequency> <label for=id-997329-nlbox_daily></label></div><div class=checkbox-text><label for=id-997329-nlbox_daily>daily</label> - <a href=https://www.designboom.com/newsletter_nextgeneration/static_dailynewsletter.php>see sample</a></div><div class=clearfix></div></div><div class=nlbox-form-row><div class=checkbox-container> <input id=id-997329-nlbox_weekly type=checkbox checked=checked name=nlbox_weekly value=1 class=nlbox-frequency> <label for=id-997329-nlbox_weekly></label></div><div class=checkbox-text><label for=id-997329-nlbox_weekly>weekly</label> - <a href=https://www.designboom.com/newsletter_nextgeneration/static_weeklynewsletter.php>see sample</a></div><div class=clearfix></div></div><div class=nlbox-form-row-checkbox><div class=checkbox-container> <input type=checkbox name=nlbox_privacy id=id-997329-nlbox_privacy value=1 class> <label for=id-997329-nlbox_privacy></label></div><div class=checkbox-text-long><label for=id-997329-nlbox_privacy>I've read and agree to the</label> <a href=https://www.designboom.com/privacy/ target=_blank>privacy policy</a></div><div class=clearfix></div></div><div class=nlbox-form-row > <input type=text name=nlbox_useremail class=nlbox-form-textfield required=required placeholder="enter email"> <input type=submit name=nlbox_submit class=nlbox-form-submit value=subscribe> <input type=hidden id=nlbox_form_submit_tk_2 name=nlbox_form_submit_tk_2 value=e194433eb1><input type=hidden name=_wp_http_referer value=/art/mamo-marseille-modulor-ora-ito-interview-06-19-2019/>	 <input type=hidden name=dummy_tk_suffix value=_2> <input type=hidden name=action value=nlbox_form_submit></div><div class=nlbox-form-row><div class=nlbox-form-results></div></div><div class=nlbox-form-row><div class=nlbox-ajax-results></div></div></form></div></div></div><div id=dboom-nlbox-wrapper style="display: none"></div><div id=dboom-nlbox-large class="dboom-nlbox dboom-nlbox-large " style="display: none"><div class=dboom-nlbox-container><div class=dboom-nlbox-inner><div class=nlbox-description>keep up with our daily and weekly stories</div><form class=nlbox-form name=nlbox-form method=post><div class=nlbox-form-results></div><div class=nlbox-ajax-results></div><div class=nlbox-form-row-checkbox-large><div class=checkbox-container> <input type=checkbox name=nlbox_privacy id=id-967479-nlbox_privacy value=1 class> <label for=id-967479-nlbox_privacy></label></div><div class=checkbox-text-long><label for=id-967479-nlbox_privacy>I've read and agree to the</label> <a href=https://www.designboom.com/privacy/ target=_blank>privacy policy</a></div><div class=clearfix></div></div><div class="nlbox-form-row nlbox-form-row-adjust" style="margin-top: 0px;"> <input type=text name=nlbox_useremail class=nlbox-form-textfield required=required placeholder="enter email to sign up for designboom news"> <input type=submit name=nlbox_submit class=nlbox-form-submit value=subscribe> <input type=hidden id=nlbox_form_submit_tk_3 name=nlbox_form_submit_tk_3 value=c85bd3ef00><input type=hidden name=_wp_http_referer value=/art/mamo-marseille-modulor-ora-ito-interview-06-19-2019/>		<input type=hidden name=dummy_tk_suffix value=_3> <input type=hidden name=nlbox_daily value=1> <input type=hidden name=nlbox_weekly value=1> <input type=hidden name=action value=nlbox_form_submit></div></form></div> <span class=recipients>488,516 recipients</span> <img class=background src=https://www.designboom.com/wp-content/themes/designboom/assets/imgs/newsletter-large.jpg alt="designboom newsletter"> <span class=closer data-overlay=dboom-nlbox-wrapper>&times;</span> <a href=javascript:void(0) class=do-not-show-again title="please don't ask me again">please don't ask me again</a></div></div> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-1088791-1', 'designboom.com');
ga('set', 'anonymizeIp', true); 
ga('require', 'displayfeatures');
ga('send', 'pageview');

window.fbAsyncInit = function() {
	FB.init({
	  appId      : '160400380772688',
	  cookie     : true,
	  xfbml      : true,
	  version    : 'v3.2'
	});
	  
	FB.AppEvents.logPageView();     
};

(function(d, s, id){
 var js, fjs = d.getElementsByTagName(s)[0];
 if (d.getElementById(id)) {return;}
 js = d.createElement(s); js.id = id;
 js.src = "https://connect.facebook.net/en_US/sdk.js";
 fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script> <script src='https://www.designboom.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script> <script src='https://www.designboom.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> <script src='https://www.designboom.com/wp-content/plugins/paypal-ipn/public/js/paypal-ipn-for-wordpress-public-bn.js?ver=1.1.6'></script> <script src='https://www.designboom.com/wp-content/themes/designboom/assets/js/vendor/bootstrap.min.js?ver=1.5.203'></script> <script src='https://www.designboom.com/wp-content/themes/designboom/assets/js/vendor/affix.min.js?ver=1.5.203'></script> <script src='https://www.designboom.com/wp-content/themes/designboom/assets/js/dboom_scripts_all.min.js?ver=1.5.203'></script> <script>var dboom_data = {"ajax_url":"https:\/\/www.designboom.com\/wp-admin\/admin-ajax.php","shared_counter_url":"https:\/\/shared.designboom.com"};</script> <script src='https://www.designboom.com/wp-content/themes/designboom/assets/js/dboom_scripts.min.js?ver=1.5.203'></script> <script async=async src='https://www.designboom.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.2'></script> <img src=https://x.designboom.com/deep.gif?601113 style="display: none"><div style="display: none!important;opacity: 0!important;" id=dboom-info data-page=art></div> <script async src="https://s7.addthis.com/js/300/addthis_widget.js#domready=1"></script> <script>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</script> </body></html>